Results 1 to 18 of 18
  1.    #1  
    i am tired of this touch screen not responding, all the hard button do work, but no touchscreen responsiveness. i can type in the Konami Code "upupdowndown......" and i can get to the on/off screen of Developer Mode, but how do i turn it on without touching the screen???

    for that matter, is Doctoring the phone a good idea? i am tired of not being able to answer the phone calls cause the screen is unresponsive. by the way, i have tried, soft re-starts, battery pulls at 10mins, 20 mins even overnight, and it just won't work anymore,


    by they way, does anyone know how to answer a phone call using hard buttons, instead of the touchscreen?
  2. #2  
    If your touchscreen is not working it does sound like a webOS Doctor could help. Follow the guide here:

    You can answer a call by sliding the phone open.
  3. #3  
    Do you happen to have the device temperature warnings patch installed?
    This first one Jason came out with made the phone basically unusable.
    If the only one who knows the truth about a terrible secret is unaware they hold the answer to a mystery that could mean life or death.
    The search for the key leads to the most dangerous place in the world, the human mind.
  4. #4  
    hit enter when calling or typing up an app or when typing up the developer code.
  5.    #5  
    SpeedTouch: i have tried sliding the phone open, and no answer.......any more ideas??

    Demlor: i have no patches installed on this phone, this is a refurb relacement for another pre that had issues with the keyboard. as soon as i got this refurb, i updated to 1.4, and issues started.

    Sisamphex: i can type the code, hit enter, and the screen will pop-up, but i cannot turn in on or off, i need to touch the screen to turn it on or off, any suggerstions?
  6. #6  
    I thought call answering via the slider was a patch.

    Doctoring is certainly one option. To give yourself a completely clean slate, also do a full erase before or after the Doctor.

    After that, bring it back. It is a refurb, after all.
  7.    #7  
    Colonel Kernel, thanks, i am actually doing webos doctor as we speak, i followed the steps provided by Speedtouch on the link
  8.    #8  
    i give up, Webos Doctor keeps poping up an error message, "we were unable to reset your phone" i think i've had it with the Pre,m i mean it would be one thing if i was installing all kinds of patches and tweaks, but this is a fresh, clean pre....

    ...i just janked the battery out, cause it keeps saying the error message, and guess what... screen still unresponsive! i have the language menu, but can't move on cause i can't touch anything!!! now i am really messed up, i have no phone!! can't log in to make calls or anything!!!!! i think i messed up...

    i mean, what can be causing the error message on Webos Doctor??
  9. #9  
    are you running webos doctor with the volume up bootloader menu?

    also I would doctor to 1.2, just to completely wip everything of the phone.

    give it a final try (1.2) before you visit sprint store
  10.    #10  
    i believe i am, i mean the steps i am following say to press the volume up button..... so on and so forth....

    i just have to find, webos doctor 1.2
  11. #11  
    when you place the phone in bootloader volume up button, does your palm pre have a blacked out photo of a usb symbol?

    that's when you know it's in bootloader menu
  12.    #12  
    yes, it does show a usb symbol.... and now it is showing a downward arrow with a chip on the bottom, and that's where the WEBos Doctor i am running keeps showing the error message "we were unable to reset your phone" and even then, i take the battery out, turn on the phne, and i get a language menu, but when i go to select English, guess what, the screen is still unresponsive, no touch function...
  13. #13  
    A dead screen is a dead phone. If you do bring it back now, see if you can get a new one instead of a refurb. I have no idea if they will let you, but it's worth a try.

    Also, upgrade to 1.4 before leaving the area if problems crop up again so you can go back and show them.
  14. #14  
    Above all, relax.
  15.    #15  
    hahaha... i am relaxed, the thing is, webos doctor 1.4 when it is re-installing everything, it stops at 56% and then pops up the message "we were unable to reset your phone" and that is the webos doctor i downloaded from palm website, i am going to keep trying and see what happens. and as far as the refurb, since i bought the phone thru best buy they too can't do **** wiout leaving me withut a phone for about three weeks since they have to send it to the repair shop.

    all the sprint stores in my area are closed, that's what sucks about living in a small town. hahahaha!!!
  16.    #16 Webos Doctor finally completed the re-install, and the phone reboots only to end up with the very same issue, touchscreen unresponsive. i give up. tomorrow i will go to sprint store and see if i can get a new phone, but rest assured i will be a HTC EVO user if Palm doesn't get their head out their 4th point of contact!
  17. #17  
    Quote Originally Posted by Colonel Kernel View Post
    I thought call answering via the slider was a patch.
    Slide to answer is STOCK!

    Slide to answer w/ speakerphone is a patch. For when you're in a car and don't want to fiddle around and such.
  18.    #18  
    ok, so a quick update: i got the replacement phone for the one that had the touchscreen issue....i am all happy and excited thkinking "this is it! this phone will work!".......and to my surprise, when i turn on the refurb i got as a replacement the first thing that pops in the screen in an error message: "Error, your phone has encountered an error that can not be recovered from" i was in shock!

    here i have two palm pres that are worthless!! so now i am on my third day without a phone and just waiting for yet another refurb.... i hope you all are having a much better expeience than me, because i do not know how much more of this i can take.....

    on the refurb i doctored it, and when it re-started, it had the same error message.
    Last edited by jorgesicas; 03/30/2010 at 02:20 PM. Reason: spelling

Posting Permissions