Results 1 to 6 of 6
  1.    #1  
    I bought my German O2 Pre, and for a long time I only used with WIFI. I use it with a Hungarian T-Mobile SIM card. Here in Hungary by the default you have a so called NET START package, which cost you 6,5 cent/10Kbyte which is horror expensive, but it worked. Now I switched to a normal net package, and when I turn on Data usage, it nothing happens. Only on first time worked and I could use 740Kbyte traffic, but since then, I can't see the 3G icon, just sometime for a blink. I called the CC by the T-Mobile, and they told me that it should work flawlessly because they don't see any problem by their side and if it worked before by Net Start package it should work now too (I thought so too). Does anybody have any idea, how to solve my problem?

    p.s. I don't want to doctor my phone because it would take hell lot of time to set and install everything back.
  2. #2  
    Does switching to flight mode and back help? While Wifi is connected, the Pre uses that for data, so no 3G icon will show up while Wifi is active.
  3.    #3  
    No, that didn't helped. The WIFI isn't active. Any other idea?

    p.s. I checked in other phone my sim card...the Internet is working very good.
  4.    #4  
    UPDATE: Now I doctored back to 1.4 and it worked well on 3G from the beginning. BUT after I turned on for faster update the WIFI and connected to my router, the same is happening, after disconnecting WIFI. No 3G, just sometimes for a blink. What do I do?
  5.    #5  
    I will try to doctor my phone back to 1.3.5 and I hope it will work. Then I need to wait for 1.4.1 because I hope in that version, I won't have any problem.
    Last edited by ZsZolee; 03/27/2010 at 03:23 AM.
  6.    #6  
    Finally I found the source of the problem. I doctored once again back to 1.4. Now I tried not to use the WIFI, so the 3G connection works. If I try to turn on WIFI, I couldn't be able to start 3G connection again. I hope this issue will be solved in 1.4.1.

Tags for this Thread

Posting Permissions