Results 1 to 9 of 9
  1.    #1  
    I can't stand it, my phone just goes to silenced volume on its own. Is anyone else having this issue? I have tried to pinpoint it, and if it comes after the touchstone, phone charger, bluetooth, a phone call, I just can not pin point when it causes my phone volume to go silent. So basically I am always checking my phone now and making sure my volume is up so if I get a phone call it will ring. Very frustrating. I'm not sure if this is a patch causing it, theme, or if it is a 1.4 issue. Anyone?
  2. dtg755's Avatar
    32 Posts
    Global Posts
    154 Global Posts
    mine does the same thing...or the audio volume for music will just jump around while it's just sitting still or when I put pressure on the screen...i haven't quite figure it out either
  3. #3  
    A few people have posted about this, but I don't think anyone's nailed down the problem. Except it probably being a 1.4 bug.
  4. delao13's Avatar
    313 Posts
    Global Posts
    341 Global Posts
    Same problems here. No rhyme or reason.
  5. #5  
    Same exact thing happens to me and its VERY annoying!
  6. reyex's Avatar
    7 Posts
    Global Posts
    9 Global Posts
    Same thing happened to me, I just took it to the store and they fixed it, they did not mention how though
  7. #7  
    There are separate problems here so be sure you identify what the problem you are having. There are problems whith general system volume/music volume just moving about and, independently, problems with Ringtone volume just dropping to 0. The reports in the forum (a search will pull them up) show different behaviors for each. As to ringtone, it happens to me as well. At what appears to be random times the ringtone volume goes to 0 and have to go to the preferences to push it back up.

    This just started with 1.4 so hopefully it is one of the bugs they are working on for 1.4.1
  8. #8  
    it drivesme crazy. just used to be once in awhile but now its all the time. cant ****jing stand it. love the phone but i need a upate asap.
  9. delao13's Avatar
    313 Posts
    Global Posts
    341 Global Posts
    Ditto. 1.4.1 did not fix for me.

Posting Permissions