Results 1 to 2 of 2
  1.    #1  
    Hi I just got a new Pre last night and joined the forum, so I'm pretty new to this.

    I went into the launcher and went to updates, then updated my webOS. I was connected with wifi and it seemed to download successfully, and it completely unpacked. I tapped on "Install" and set the phone down to let it do its thing. I come back about 2 minutes later and it is off. I tried to press the power button but it wasn't doing anything. I held it in for as long at 10 seconds and it still did nothing. I unplugged it from the charger then attempted to power it on again. After that unsuccessful attempt, I tried to plug it in to my computer via USB and reattempt. I had to figure out how to pry off the cover, then I removed the battery for a little while and replaced it, then attempted to power it on again.

    None of those have worked so far. What else should I do? Thanks in advance ^^
  2.    #2  
    Oh never mind. After I posted this, I decided to try to plug it into the USB after the battery swap, then the Palm logo lit up and it's saying "Installing Update". wewt

Posting Permissions