Results 1 to 2 of 2
  1.    #1  
    Hi@all ... I hope somebody can help me!
    Today I used webos-doctor to remove all patches ect. and it worked fine. But then I started the update for webos 1.4 ... it restarted and nothing happened ... after nearly 30 min. I tried a soft-reset ... later i removed the battery and some more resets with "orange-sym-R" or "Power and 3 times the soundless-switcher" ... but nothing ... it just restarts and shows the palm-icon but it never starts realy. webos-docter is not connecting ... what can I do???
  2.    #2  
    I got it ...
    now WebOs Dr. is working ... hope it is done in 20 min.
    I followed this:

    1. Took out battery for 30 minutes.
    2. Press and hold volume up button.
    3. Plug in USB
    4. Plug in battery
    5. Release volume up button.

    After 3-4 times it worked.
    If somebody likes to try out ... take care that the battery is charged! Otherwise WebOs Dr. just charges it and the pre will boot the old buggy system again without using USB.

Posting Permissions