Results 1 to 5 of 5
  1.    #1  
    I have seen several thrads on here about this and searched for others also but I couldn't find any with the problem I'm having.

    I finally downloaded the full version of asphalt becasue the free version was really sweet. Well now that I have spent the $6.99 I can't play the game. Whenever I try to open it I get the too many cards error but I don't have any cards open.

    I have tried luna restart but that is baout all I can think of. I hate to jump on the bandwagon but after 1.4 the pre hasn't been near as good. Is my only hope doctoring it? Or is there something else I can do?

    Thanks in advance for your help.
  2. #2  
    doctor your phone...

    turn it off
    plug in the USB
    press and hold the volume up button
    turn phone on
    run the doctor
    16 Candles, The Breakfast Club SB, Friday SB, App Catalog Fix, Palm Pre/Pixi - USB Modem, TMC Workaround, SCRIM Changing OTF

    The fastest way to install Preware on your WebOS device.
    Put your device in Developer mode.
    From your PC download the Preware installer from
    Run the Preware installer while the WebOS device is connected with the USB cable to your PC.
    Vualla Preware is installed.]
  3. #3  
    Have you tried a full reboot, or just a luna restart?
  4. #4  
    Did you reset your phone after
    downloading it? This fixed it
    for me.
  5. yoshk's Avatar
    354 Posts
    Global Posts
    358 Global Posts
    Luna restart is not the same as a full restart. Restart your phone. Alt-Sym-R does it or use the power button to restart the phone.
    Store Manager, Authorized Sprint Retailer and Authorized Service Center for Sprint/Nextel devices. Please post inquiries to the "Ask a Sprint rep" sticky on the CDMA North America forum.
    Rocking the Evo Shift 4G till Pre3 lands.

Posting Permissions