Results 1 to 8 of 8
  1. yoe
    yoe is offline
    yoe's Avatar
    132 Posts
    Global Posts
    142 Global Posts
    My Sprint Palm Pre is really on the rocks.. It's sluggish, gives me errors, takes forever to reconnect to the internet every time I get out of the subway, I constantly get "can't open more cards" errors when NOTHING is open.

    So before I break this thing on the sidewalk and get a Nexus One I thought I'll try reformatting it and starting over. Downloaded Web OS Doctor for 1.4 and when I activate it I get as far as the screen that says:

    Connect your phone directly to your computer with your USB cable.

    Do not remove the battery or disconnect your phone during this process.

    And that's it! I can't press the NEXT button. I connect the phone, disconnect it, reconnect it, try USB Drive, try JUST CHARGE - got NOTHING. no NEXT button.
    And YES - I have the latest version of JAVA installed.

    Anybody have any thoughts?
  2. #2  
    you need to have it in USB mode. I honestly don't remember how to do that, but there is a big thread on here guiding you through it. Just do a search and I'm sure you'll find it. I'm sorry you're having all those issues, but a Nexus One is definitely not the answer. It sounds like you're having a lot of odd issues. If the doctor doesn't work, just go to your carrier's place and get a new Pre.
  3. #3  
    Get to USB mode by holding UP on the volume button while turning the Pre on. Make sure it's connected to your PC just before doing that.

    Also, I would recommend you Doctor back to 1.2.1 then Doctor up to 1.4. I had all sorts of issues with the in-place upgrade from to 1.4. But once I did the 1.2.1 Doctor then 1.4 Doctor, all my problems went away and I've been very happy with 1.4.
  4. jmf
    jmf is offline
    jmf's Avatar
    52 Posts
    Global Posts
    54 Global Posts
    Quote Originally Posted by speedtouch View Post
    Get to USB mode by holding UP on the volume button while turning the Pre on. Make sure it's connected to your PC just before doing that.
    I tried that, the USB symbol appeared, but still no "Next." The doctor doesn't make house calls.

  5. #5  
    Hmm, weird. Ok, try this:

    1. Reboot PC.
    2. Turn off phone.
    3. Connect phone to USB cable.
    4. While holding UP on the volume, connect USB cable to PC.
    5. Keep holding the UP on volume and press and hold the power button on the phone.
    6. Release the Up and power buttons when you see the black screen with white USB symbol.
    7. You should now start WebOS Quick Install or webOS Doctor.
  6. #6  
    does he need novacom to be instaalled?
  7. #7  
    Quote Originally Posted by hatchettjack View Post
    does he need novacom to be instaalled?
    I think that webOS Doctor initiates the novacom driver when it loads up. But I could be wrong.
  8. #8  
    go to start - run and make sure Novacomd says "started". It can slow down your computer though. So make sure it's on Manual and not Auto

Posting Permissions