Results 1 to 2 of 2
  1.    #1  
    I got a replacement phone yesterday because the ear speaker went out after I used headphones. It's a refurb. I updated to 1.4 immediately. I know there have been many quirky issues with this release, but everything else (almost) works fine and I have lots of apps and patches. Before I put any of them on, I tried to access my bank, the same bookmark that was downloaded from my profile. No luck. I get the 'Unable to Load Page' notice. I tried typing it in, no luck. I cleared cache, cookies and history, just in case. I tried other HTTPS sites like Paypal, Wells Fargo, etc. None of them work. Just every other website that's not secure. I work from home and must log in to work at University of Phoenix, which, as you guessed, is secure. I really need a workaround or some suggestions on what to try. I have Preware loaded which is the only other thing that doesn't work right. It hangs when trying to update the feeds, but works fine if that is turned off. Just thought I'd mention it in case it's related. Thanks for all your help!
  2. #2  
    My "accept Cookies" switch was turned to off after upgrading to 1.4.

Posting Permissions