Results 1 to 6 of 6
  1.    #1  
    So recently I rooted my 1.4 Pre and got My Tether installed, the free 1.5 version. USB and Bluetooth work perfectly fine with my laptop, but no wifi enabled devices are able to see the AoNet network if I turn on just WiFi tethering (w/DHCP enabled). I've checked several laptops and even a couple of iPhones, and no luck. The application says that it is running and enabled. Has anyone else ran into this problem?
  2. Traxion's Avatar
    153 Posts
    Global Posts
    222 Global Posts
    Ya I wasnt able to see the network via wifi either. I just figured maybe it was the way Windows 7 looked at wireless networks now or the fact I wasnt really expecting everything with the free version of My Tether.... So I just used USB. Im sure with the new payable version of My Tether and its ablility to use Infrastructure over AdHoc will make using WiFi much easier.
  3. #3  
    The wifi in 1.4 seems to be a bit screwed up, so that could be the problem too.
  4.    #4  
    Hopefully that's it, I never tried this on the phone prior to 1.4 so I don't know at the moment.
  5. lswartz33's Avatar
    74 Posts
    Global Posts
    79 Global Posts
    i've used the free version of mytether since i got my phone in the beginning of feb, and wifi never worked in that version.

    The 'donate' version (2.1.0 i believe) has wifi that worked, but i'm not sure if that still worked after 1.4
  6. #6  
    If any of you have ever noticed that your 3G/1X drops (comes back for a second and then leaves again) on your phone everytime you turn on MyTether try this:

    1.Call your voice mail
    2.In a new card open up MyTether
    3.Connect your device-i.e. iPod, Netbook
    4.WAIT for your device to show up in the MyTether list
    5.Once it does, end voicemail call

    You should have a successful 3G/1X icon and myTether enabled

    This is for the Pre Plus

Posting Permissions