Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 84
  1. diggity_d's Avatar
    24 Posts
    Global Posts
    28 Global Posts
    Same problem, isn't working for me. Facebook updates only when it wants too. Will act like it's refreshing for a loooooong time but never does. I kinda quit using it b/c it's so inconsistent.
  2. stbxxl's Avatar
    513 Posts
    Global Posts
    563 Global Posts
    Very weird. I just checked again this morning and FB 1.1.0 is still just working fine for me.
  3. #23  
    im using the beta its working fine but its not notifying me when i get messages in my inbox, or it doesnt do that maybe?
    Last edited by mksand28; 03/18/2010 at 10:02 AM.
  4. #24  
    Same here. Neither version is working viewing newsfeeds. Inbox, friend search, etc is working though
  5. #25  
    Just have to add my two cents -- working fine all day yesterday, and so far today. Must be a network connection issue, perhaps load balanced fb servers, or something with your phone -- certainly is not the app itself.
  6. #26  
    not working here
  7. #27  
    I have 2 Pre's in my hand, and one works and the other does not... weird. The one that isn't show the last post 13hrs old.
  8. jhonnyD2's Avatar
    12 Posts
    Global Posts
    21 Global Posts
    coz sometime u believe that u need to get it
  9. Erckul's Avatar
    137 Posts
    Global Posts
    330 Global Posts
    on fb 1.1 and it is not working. Opens up okay, but will not refresh. I do not have the chat patch installed. Just went through the browser to check for friends updates.
  10. #30  
    Same here. All other apps that use data work just fine, but the fb app (stock, no beta, no chat patch) just sits there and spins the loading icon. I can see that for at least a few seconds it activates EVDO (can see the icon change) but it doesn't ever load. Bummer.
  11. mrkalel's Avatar
    739 Posts
    Global Posts
    828 Global Posts
    Chalk me up also guys... Nada on either version...and uninstalled and reinstalled still not working... but my sis Pre's FB app is working... IDK....
    Follow me on Twitter : MrKal_El
  12. #32  
    Cool I thought I was the only one. I have no patch installed and my FB app also stopped working last night. Although I can send messages from the inbox and view my pictures and events just the feeds is broken. The fb app on my wife's Pre still works for her though.

    Friendsflow notifications is broken for me though.
  13. #33  
    What about location? Some dead FB servers out there? The FB app may connect to different servers that the browser on your Pre....just a thought.
  14. #34  
    I never installed the patch and Im still not working.
  15. #35  
    Neither are working for me. I installed the patch on Tuesday, but it was not working for me before it was installed.
  16. mrkalel's Avatar
    739 Posts
    Global Posts
    828 Global Posts
    BTW... My chat Patch seems to be working perfectly...and the App itself takes my Name and Password when I delete and put in my info again... just not loading crap...
    Follow me on Twitter : MrKal_El
  17.    #37  
    It's not a network connection, I wrote the initial post from my pre when I noticed the app wasn't working. Also it isn't a FB server issue, because when I tried the facebook website from my pre, again right when I noticed the app not working, it worked perfectly.

    I just want to clarify also that I love the pre, it has it's faults like everything, but I wouldn't trade it in for another phone that is currently out if I was given the opportunity. So this isn't one of those posts trying to stir up complaints, I just wanted to see if other people were having the same problem, and if it wasn't just me to make sure that whoever can fix the problem, or find out what is causing it, is aware of it.
  18. ame
    ame is offline
    ame's Avatar
    499 Posts
    Global Posts
    2,716 Global Posts
    Mine as well, though I gave up and just go to the regular site on the browser.
  19. #39  
    Quote Originally Posted by sraatc17 View Post
    Also it isn't a FB server issue, because when I tried the facebook website from my pre, again right when I noticed the app not working, it worked perfectly.
    But you are assuming that they are using the exact same servers. Just because you can access Welcome to Facebook | Facebook (or whatever you use) from your browser does not mean that the same server is being used by the FB app. Note, I am not saying that it doesn't use the same server, just that it is a possiblity -- but dismissing it out of hand because the browser still works (or even that FriendsBook still works) is not necessarily right either.

    Oh well, its really crazy that it works for some and not for others ... got to be some reason, just hope it can be figured out for those who can't use it right now.

    Here is another test to see what is going on -- are you getting updates to friends profiles? For instance, if a friend changes his phone number, does that get propagated to your Pre?
  20. #40  
    Since we're on about Facebook 1.1 problems, has anyone had trouble signing in with the app? I type in my email and password, and when I tap sign in, the processing circle comes on briefly like it's signing in but then it disappears and nothing happens. When I tap 'sign in' again, it repeats the process. I've tried removing and reinstalling several times. Also tried my wife's account information as well and same result.
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions