Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21  
    even the store couldnt fix my sprint nav after the update .. supposedly a new phone was sent to me last thursday but ive yet to receive it :|
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  2. #22  
    Quote Originally Posted by chadrudolph View Post
    Anyone have a fix for this yet?
    I can't:
    preview any ringtones
    Use Sprint Navigation
    listen to any streaming music on Pandora, Radiotime, Net2Streams, Accuradio, etc
    Yup, happened to my original Pre upon upgrading to 1.4. Got a refurb for a replacement, and the same thing happened when I upgraded it to 1.4. So the Sprint store gave me a brand-new Pre, right out of the box, and again, the same thing happened when I upgraded it to 1.4.

    I took the phone back, asked them to WebOS Dr it right to 1.4, which they did, and it has worked without issue ever since.
  3. #23  
    The SAME things have happened to me as well. Ive doctored my phone twice and it still continues to have this problem. Does anybody have the direct link to the 1.4 doctor?? I was going from the 1.2 to the 1.4, i would like to just go straight to the 1.4
  4. tech_guy_kc's Avatar
    1 Posts
    Global Posts
    3 Global Posts
    Friend of mine at work has the same issue. He just got his Pre this week. Updated from 1.2 directly to 1.4. He returned the phone and got a new one, and it is experiencing the same issue. I have the pixi, and got it before 1.4 was released, so I went from 1.2 to 1.3 to 1.4, so I wonder if it is an issue with the Pre going directly from WebOS 1.2 to 1.4? Any thoughts?
  5. #25  
    I don't know if it is 1.4 or not, but I am also having this issue - but I can't doctor my phone. I have done every single windows 7 guide, and have restored my PC and tried again, but the computer just doesn't want to recognize my phone... I have no clue what to do, and am tempted to just return the thing for a new unit at radioshack..

    ANY help at ALL would be GREATLY appreciated.


    I managed to get the doctor to work, and now my media apps all work as they should. What I did was:

    1) Unplug device from any wall port.
    2) Remove the battery, set it aside.
    3) Plug the microUSB in to the device.
    4) While holding the Volume Up button, plugged it into the wall charger.
    5) While STILL holding the Volume Up button, I put the battery in, and the USB icon appeared on the screen.
    6) I RESTARTED MY PC!!! (This is what I was doing wrong before)
    7) Load up the Doctor, and click next until it asks for the device.
    8) Now you can remove the USB from the wall charger and plug it in to the PC. The next button was immediately available for me this time.
    9 You are good to go!

    Note: The first time I did this correctly, it gave up at around 4% saying the Pre was disconnected. I simply repeated the procedure then it worked perfectly.

    Unfortunately, I cannot get webOS Quick install to work now, but that is for a different thread. Thanks for all those who helped!

    Edit Again:

    Got webOS Quick Install to work by:

    Uninstall Java, restart PC
    Install JUST the 32bit java (I'm on win7 x64), restart PC
    Open Quick Install, it asks for device - I plug it in, tap "Just charge", and all is well!
    Last edited by AndrewAlex1992; 03/20/2010 at 01:42 PM. Reason: Added Steps and Shared Success.
Page 2 of 2 FirstFirst 12

Posting Permissions