Results 1 to 3 of 3
  1.    #1  
    Hi, I've been unable to login to my various IM accounts since at least, and I've tried all sorts of things to get it to work. It hasn't been that high of a priority to me since I don't use AIM or Google Talk too often, but it is a little annoying.

    Since I have had this problem I have tried running WebOS Doctor, which was to no avail. Last night I ran EPR, a Secure Full Erase and then WebOS Doctor again. I was having massive battery drain issues, plus general sluggishness (even after rebooting) and so I ran WebOS doctor to solve these particular issues. I haven't tested the battery drain yet, but the sluggishness seems to have been fixed.

    Also, I had that Messaging Plugin installed available in the Homebrew forum and had removed it way back when, but I recall the IM accounts still allowing me to login after even that had occurred. I doubt that had anything to do with it, but who knows. I figured by doing what I did as listed above, that would solve such problem anyways.

    Obviously, I've gone this long without it and if it doesn't get fixed, I don't think I'll be switching out my phone, but any help would be appreciated. Thanks.
  2.    #2  
    Heh, no sooner do I post it, it gets pushed to page 2 on the forum. I've searched the forums and the only thing I could find was run EPR, which I did. If this is a known problem, I have yet to find a solution...
  3. #3  
    I see the issue occurring, but it's random. Sometimes it logs in just fine on it's own, other times if I go to the "Buddy" screen in the messaging app, it will perpetually say "Signing in" with the rotating circle.

    Unfortunately, since it does it on it's own, I haven't been able to pinpoint any condition where it fails or works consistently.

Posting Permissions