Results 1 to 5 of 5
  1.    #1  
    After trying to get MyTether to work, I have no data connectivity on my Pre through either EVDO or Wi-Fi.

    The Ev symbol has disappeared. Tried switching from Hybrid Rev A to EVDO only and that didn't work.

    I think it's because the Pre won't get an IP either from the Sprint network or my WiFi's DHCP server.

    I went into the Phone Pref's and tried to update the Network Settings but it gave me an error "The network settings could not be updated. Try again later. If the problem persists, call Sprint Customer Service. (1012)"

    I'm not hopeful that Sprint will fix my problem but I'll call them in the morning.

    There is the nuclear option of WebOS Doctor (because WebOS Repair Utility for WebOS 1.4 doesn't yet seem to be ready), but I'd like to avoid that.

    Any ideas of what else to try?
  2. #2  
    I did too in tx I got it back in a while, just shut down ur phone. It's probably the daylight savings, my phone showed me 5:00 when it's actually 4:00 after the daylights saving so 2 hours a head. I restarted and everything good for me now. So chill plz to make sure it's not a cell tower issue
  3.    #3  
    acekilla, thanks. I thought that might be the issue for EVDO, but still doesn't explain the Wi-Fi outage. I'll give it until morning per your suggestion.

    I'll repost if it fixes automatically.
  4. bobvanjr's Avatar
    45 Posts
    Global Posts
    202 Global Posts
    Mine had been stuck in Roaming since right after the time change. Restart didn't help. No data. I'm going to give it a few more hours and see what happens.
  5.    #5  
    Well folks, spent about 2 hours on the phone with Sarah in Tech Support at Sprint who was awesome and knowledgeable but unable to avoid Doctoring. Really benefited from Matthias' thread How To: Back Up Text Messages When Exchanging Phones but took a little Linux Command Line action to get the MMS attachments back up and accessible. Now I'm going to try getting My Tether to work again and hopefully won't get hosed again!

Posting Permissions