Results 1 to 9 of 9
  1.    #1  
    ok am I going crazy.... I could swear that if I started typing a name from the main screen, universal search would bring up the name and I could click it to go to contacts. This works in the phone app, but I could swear it used to work in universal search. Now it does not... it just takes me to google search etc... Tried rebooting, etc... Was this a feature before? If so, anyone else experiencing this and anyone know a fix. I have a standard Pre with no preware or patches with current 1.4 update.

    Thanks all... Etu....
  2. Dre007's Avatar
    27 Posts
    Global Posts
    32 Global Posts
    I've run into that issue a few times. Its a bug. you dont have to necessarily restart your phone, just get out of US and try it again
  3.    #3  
    I have tried and tried.... seems recent for me as I do not recall this problem before the last few days...
  4. magneto198's Avatar
    6 Posts
    Global Posts
    27 Global Posts
    i have lost the ability to search for my contacts' names using universal search as well. it can find apps just fine but no names. someone please help. i uninstalled all patches and did WebOSRepairUtility. Nothing works. I'm on firmware 1.4
  5. magneto198's Avatar
    6 Posts
    Global Posts
    27 Global Posts
    fixed it, used webosdoctor to completely wipe my pre. lost everything but it was all backed up anyway with palm sync. works like a charm now.
  6. #6  
    Same thing just happened to me, what did you use to backup EVERYTHING?
  7. #7  
    try opening the contacts app and after that test universal search.
  8. #8  
    Same here. Happened to me after 1.4.1 update. can search contacts in contact app and also in phone app but nothing come up in universal search. I will be really upset if Doctoring will be the only option. Any guesses?
    Technological superiority has never won a product battle. If that were the case we would all be flying in supersonic Concordes and using Apple computers.

    The key to winning the battle is a combination of price, convenience, marketing, sound business model and a bit of luck.
  9. #9  
    I had same problem - looks like fixed it!

Posting Permissions