Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    I just paid for My Tether and received the email from My Tether Support thanking me for my donation and letting me know that I now have donor access on the My Tether forums. Problem is, it won't let me login!

    Am I missing something?

  2. #2  
    *sigh*...Go to the same email they sent you and get your login details....
    Last edited by Jason Black; 03/13/2010 at 02:50 PM.
  3.    #3  
    Here's the entire email. Aside from my user name, where are the login details? I followed his instructions and got the response that I listed in my original post.

    "Thank you for the donation! It's very much appreciated. I've given your user (kgilbertsen) donor access on the My Tether forums.

    You can login with your account here: my tether login.

    The latest version of My Tether is 2.1.0, you can find the features, screenshots, and other information on the main My Tether website, or a detailed breakdown in the forums.

    To install, you can use the Windows installer, or the Mac installer. Please check the respective threads for common problems & solutions if you get any errors or have issues.

    If you have any problems that aren't related to the install, most likely the same problem was discussed in the donor forums already, please check the forums for solutions or debugging instructions, if the problem persists feel free to ask me or the forums.

    If you haven't already, you should follow me on Twitter My Tether (MyTether) on Twitter to get updates on the progress of the new features being implemented.

    Thank you,
    Raja Kapur
  4. #4  
    look at the top of your browser. You are probably still logged in from your sign-up and donation...
  5. #5  
    I'm having the exact same problem. I received an email just like kgilbertsen's confirming my donation and mentioning my username but not mentioning a password. When I try to login with my username that was stated in the email (after putting in a password of course), I get this message over and over again every time I try:

    "That username/password was not found or is inactive. Please try again."

    Very frustrating.

    Tried to obtain a new password from Aonic so I can access the forums, but I have not received a reply yet. How long does it typically take Aonic to reply to recent donors?
  6.    #6  
    Doctorzeph describes the same issue. I am not 'still logged in' since I never could sign in.

    Here's a screen shot of the sign in page, showing that I'm not signed in:

    Has anyone had this issue and been able to resolve it?

  7. #7  
    There are some people in the forums who seem to know Aonic. I hope that they can contact him and let him know the plight of some of the mytether donors.
  8.    #8  
    That would be good. I responded to the acknowledgement email, to Raja Kapur - not sure if that is Aonic or not. Hopefully it will be soon. I was planning on using it on the road tomorrow...

  9. #9  
    Hey is anyone getting this page when they attempt to access the MyTether forum???
    Attached Images Attached Images
  10. #10  
    I am getting this too and I cant reinstall my tether. I think he is having problems and probably why the logins are not being sent out to users either.... Just have to wait till its fixed, or the fbi showed up at his door.... lol
  11. svt54's Avatar
    7 Posts
    Global Posts
    9 Global Posts
    I am getting the same thing when I try. I think maybe the server is down for some reason. Hope he gets this fixed
  12. #12  
    I'm having the EXACT same issue! I received the email stating that I've been given "Donor Access" but I still cannot log in. I've sent for a new password (even though I know my current one is correct), and I'm still waiting for that. What is up with this?? There has to be somewhere else to download this thing.
    Anyone? Beuhler? Beuhler?
  13. #13  
    The forum's back up. Worked for me.
  14. #14  
    Still NOT working for me. Getting the same error message:

    "That username/password was not found or is inactive. Please try again."
  15.    #15  
    I think the 3 of us are in the same boat - when we couldn't sign in we all requested a new password, and we're all still waiting for it. There was a problem with his site before I requested the new password (even though I too knew mine was right), so either way he needed to correct the issue. I just hope he follows up by end of the day Monday.

  16. #16  
    I agree. At first I thought the problem was me since I didn't pay with a PayPal account. So I bit the bullet and "donated" AGAIN, this time with a PayPal account, and yes I made sure to put in my username when I paid. And yes, you guessed it, I still can't log in. I've emailed him no less than 3 times (very tactfully and friendly I might add) and I've yet to hear a word. Getting a little peeved.
  17. #17  
    Still no response from Aonic. I sure hope that he's at least trying to help out the donors. I keep hoping that he's just busy and slowly catching up on his emails.
  18. #18  
    Anyone else hear from Aonic yet?
  19.    #19  
    I have not gotten a response from him yet either. I haven't yet had a chance to see how good the product is, but at this point it's certain that customer service sucks pretty bad.

  20.    #20  
    I have been trying to access the MyTether site and signing in over the last couple of days with no luck. Tried this morning, and it worked. I never did get any kind of email notification letting me know that I now have access. Oh well.
    The install went very smoothly, his instructions were clear (I updated Java, and installed the SDK first). I did not have any previous version of MyTether installed, which seems to cause a problem for some.
    I connected via WiFi with no problem to my home network. Haven't tried USB yet.
    I will not be using this app very often, but it will be great to have while in airports and when camping. Nice.

Page 1 of 2 12 LastLast

Posting Permissions