Results 1 to 14 of 14
  1.    #1  
    I have my pre (German GSM version, webOS 1.4) for some weeks now and - in general - I'm very happy with my device.

    However, yesterday I lost my gsm connection and I am unable to restore it. All day long I see the "SIM Sperre - nur SOS" message on the upper left screen (I guess the English message would be something like "No Service - SOS only").

    I've already had similar problems when the phone was connected to the WebOS Quick Install in Developer mode. But, in this cases I was able to enter the PIN to unlock the sim.

    Now I don't have this possibilty. When the phone starts up the enter-PIN-dialog is absent. And when I open the network dialog (this one where you can configure the provider settings etc.) I cannot change anything! All options like "show available networks" or "configure manually" are there but the device does not react when touching those options (I hope you can guess the menu options I mean since I just translated the German names).

    So, what can I do now? I don't want to reset or doctor the device (since I have installed a lot of patches etc.)

    Kind regards,
  2.    #2  
    A small hint on this: W-Lan still works without any problems.
  3. #3  
    what does it mean u don't want to reset? when u choose reset the pre from the device info menu u just restart the phone, so nothing goes lost. simply don't choose the other options that erase apps and data.
    i guess u tried already switching off and on the phone, right?
  4. #4  
    u could also try switching off and removing the battery, see if the simcard is correctly inserted or moved maybe and then restart the phone.
  5.    #5  
    thanks for the quick answers.
    yes, I have already restarted the device-several times.
    and I also tried my sim card in another phone (there it works). And I tried another sim card (from a different provider) in the pre - did not work, too.

    PS: is there a moderator who can adjust the headline? I wanted to write sos only, not sms
  6. #6  
    maybe then one other try should be to remove the last app or patch u installed before this was happening.
    or doctor the pre...last resort.
  7.    #7  
    Hi memfel,
    this is a good point. I'm not sure which apps I installed within the last few days. So, I removed a lot of stuff. But, the problem still exists :-(

    arrrg... There will be no way around the doctor... But what does that mean to the installed apps and especially the patches?! Do I need to remove them first?
  8.    #8  
    Hi folks,
    here are some interesting news on this problem:

    I finally doctored my pre - and it worked again...! However, I reinstalled all my apps, patches etc. and suddenly the no service problem was back.

    But, I've found an interesting workaround: The problems always comes up after the phone was restarted. The sim seems to be locked but I cannot enter the pin unlock it. So, I need to connect the phone to my PC, start the WebOS QuickInstall and choose Tools --> Device Management. And paaaaaaam!! the enter-pin dialogs shows up on the pre. I enter the pin and everything is alright - until I need to restart the device....

    Does anyone has an explanation for this?

    Kind regards,
  9.    #9  
    Okay, here is another interesting point: All settings displayed in the phone preferences are disabled! I cannot change one of them! (Even when I have a GSM connection)
  10.    #10  
    Yeah! I've found the problem!!! The last point mentioned created the idea to check all patches for the phone app.

    So, I removed all of them and reinstalled the patches one by one. And the winner (loser) is: "Call Duration in Call Log" - I missed to install the additional non-US device patch. Done so, now and all probs are gone!!! Jippi!

  11. #11  
    what is it this non-us device patch?
  12.    #12  
    There are two patches: "Call Duration in Call Log" and "Call Duration in Call Log non-US Devices".

    So, just have a look look at the description of the second one: Both patches must be installed to work correctly for German devices for example. The problem is: The description says, that the second patch will be installed automatically. However, this was not the case. So, if you do this manually everything is fine.
  13. #13  
    ah ok...sorry but i thought there was now a general patch for non-us devices that was doing some kind of general work on all patches...
  14. #14  
    Thank you leichtundkross, you solved my problem!

    BTW, a quick workaround I found and used until I found your thread: When you are in the Phone Preferences menu, turn airplane mode on and off again. Then the PIN unlock screen appears.

Posting Permissions