Results 1 to 6 of 6
  1.    #1  
    Since doing the 1.4 update, none of my online radio apps are working (pandora, radio time, accu radio) and when i go to sample a ringer (to hear it), it wont let me!! Is anyone else having this same issue or know what i can do to fix it?? I have already run the webos doctor on it twice so i know thats not helping out at all. Please HELP!! Thanks in advance for tips!!
  2. #2  
    Nope i had pandora on in the car all day today. everything works great with 1.4. No patches or themes. How about you?
  3. Gagegecko's Avatar
    6 Posts
    Global Posts
    7 Global Posts
    I am having the same issues and I posted a while ago.


    If anyone can help please do! This doesn't seem like a specific 3rd party app issue. This seems like an issue accessing the speaker from any third party app.
  4. Gagegecko's Avatar
    6 Posts
    Global Posts
    7 Global Posts
    Here is the issue I am having as well as what I have tried to do....

    Pandora will just sit at the spinning circle, no matter how long you wait. Grooveshark just stalls and you have to close the program. I knew something was really wrong when I loaded my alarm clock (Timepiece) and the alarm noise test stalls out.

    All system sounds work.

    I have rebooted, turned off and taken out the battery, deleted and reinstalled the applications, and tried a full erase... nothing.

    Tried to use WebOS Doc last night and that just failed with a windows error in the middle of loading then stops and couldn't get the program past the plug phone into computer part, I even downloaded 1.4 doctor and I coulnd't even find how to get that one started.
  5. #5  
    does anyone know if the radio issues will be fixed?? internet radio was the only thing that was keeping me from throwing my palm out the car window... and know since the webOS 1.4 update, and can't get out of buffering and loading.
  6. #6  
    Same thing happened to me. There is a way to fix it that has worked for some (search the forums...if you can't find it search for my posts because I think posted in all of the threads). It DIDN'T work for me. But the updated Pandora and Slacker work just fine....apparently they use a different method.......


Posting Permissions