Results 1 to 12 of 12
  1.    #1  
    I've spent hours searching the forums here and at over the past week but I cannot find a solution and I can't get any responses to my posts that are burried in other threads. I'm hoping someone can help me figure out my problem.

    Since udating to webOS 1.4 and mytether 2.1, I can no longer tether via wifi. My PC and my iPod touch see the mytether network and mytether will even show my devices as connected but they just won't go online. I'm assuminmg it's a problem with ip forwarding. The only potential cause of the problem I've found is that the old patch from mytether version 2.04 did not get properly deactivated when I upgraded. However I can't find a way to troubleshoot that issue. I've tried following Aonic's directions on his site to reinstall the older version of mytether and try deactivating the old patch before reinstalling 2.1 but the link provided is dead. I did find my old installer for the 2.04 version but it will not install on my Pre not matter what I do.

    I also previously had freetether and mobile hotspot installed and working but I deleted those aps. I've deleted and reinstalled mytether at least 5 times and I just don't know what else to try.

    I appreciate any help...
  2. #2  
    It definately sounds like something from the old apps is still installed causing issues. I hate to say it but it sounds like you might want to Dr. it so make sure everything is clear and then reinstall mytether.
  3. #3  
    Reinstall free tether and enable ip forwarding. A few seconds after you do that, you will have internet.

    Open free tether enable ip forwarding, then open mytether and enable wifi.. I uninstalled freetether and tried mytether without it, but it did not go online either.. I guess it does not completely remove itself. Once I reinstalled free tether and activated ip forwarding, it works fine.
  4.    #4  
    crap. I'm ok with doctoring but I've seen a few posts that lead me to believe that still might not fix things. I hate to go through all that and still have the same problem.

    Might have to deal with using freetether with mytether but I guess I'll start researching what doctoring will involve.
  5. #5  
    Dude, for the time being, just install free tether. Free tether is great for usb tethering and will only take you a few seconds to enable ip forwarding to get mytether to work. AND you wont have to visit the doctor..
    I asked Jason Robitalle to edit his auto enable ip forward patch to include mytether.. Then you wont even have to open free tether.. I am waiting for a response
  6. #6  
    well how do you install free tether and can you do wifi with free tether?
  7. #7  
    FreeTether was actually causing issues with MyTether for me. Uninstalling the service (not just the app) made MT work again.
    Sprint Palm Pre - WebOS 2.1 > Sprint HTC Arrive
  8.    #8  
    Can you explain how to uninstall the service? Maybe that's one more thing I can try.
    Last edited by jeremy3721; 03/11/2010 at 10:02 PM.
  9. Yamaha250's Avatar
    13 Posts
    Global Posts
    14 Global Posts
    you dont need the ip forwording just install the latest version to remove the patch just plug in pre to your usb and select usb mode go to files my tether open it up and delete the file called patched
  10. #10  
    Quote Originally Posted by jeremy3721 View Post
    Ca you explain how to uninstall the service? Maybe that's one more thing I can try.
    Go into Preware/WebOS Quick install and look for freetetherd
    Sprint Palm Pre - WebOS 2.1 > Sprint HTC Arrive
  11.    #11  
    Finally! I deleted the patch file, uninstalled the freetether service which I had no idea was still there and rebooted. Mytether now works without the need for a patch or ip forwarding. Thanks for the help (not certain which of these two things fixed it but one did)
  12. emajy's Avatar
    246 Posts
    Global Posts
    252 Global Posts
    After pulling my hair out trying to get My Tether working again. Following these instructions got it back.

    Handspring Visor -> Handspring Treo 180 That stated it would have Wi-Fi -> Treo 600 -> Treo 650->Treo 700P ->Centro->Pre

Posting Permissions