Results 1 to 6 of 6
  1.    #1  
    I'm having issues with my package service manager saying that it is not running after I installed it. I rebooted the phone after the initial install and then I installed preware however when I attempt to launch preware it gives me a message saying the the package service manager is not running. I'm super frustrated right now and I would greatly appreciate some help.
  2. #2  
    restart again my friend see if that works
  3. #3  
    also , usually in that error it tells you that its not normal to happen and to restart package manager by restarting your phone or Luna... the fact that you installed PM and than rebooted and than installed preware (no reboot) is the source of your issues
  4.    #4  
    I restarted my pre a few times... still no preware. I actually did a full erase and installed package manager and preware again and have not been successful with getting it to run. Somebody help me !!!
  5. #5  
    same boat here. it worked great before i swapped my pre out... not i am getting this message
  6.    #6  
    Yeah... it's funny you say that Jakehale, because my original pre worked fine.. but I got a replacement and it has never worked since. I guess it's two of us at least now that would really appreciate some help now!!!!!!!!!!!!!!!!!!! ugggggggghhh!

Posting Permissions