Results 1 to 8 of 8
  1.    #1  
    Hey Forums!

    My German GSM Pre still told me until today that it would be up to date, but it is infact not 1.4, but 1.3.52 that I am currently on. So... I decided this morning to doctor it to 1.4.

    I visited the German Support site and went for the doctor link. It downloaded, I started the software and connected my Pre. Voila, doctor finished. I then noticed that this doctor was for 1.3.52 - but hey, at least it should find the 1.4 update now, right? Guess what, it doesn't.

    So... I got in touch with Palm support. They adviced me to visit for the 1.4 doctor. Downloaded it, but the 1.4 doctor does not recognize my Pre. It is stuck in "please connect your Pre to USB" screen.

    Another support ticket, and they told me to shut the pre down, remove battery, plug cable in, ... that routine to have it ready for the doctor. And... no... the doctor still cannot find the phone. Support suggested that "I should wait until tomorrow, probably the server is not available". I answered that I don't see why the doctor cannot find the phone when there is a server problem, but they sticked to that suggestion.

    Any other idea how I could doctor to 1.4 TODAY?

  2. #2  
    try hitting the shift key+syb+u .. This should put you in usb mode ready for doctor. If not then open webos QI and reinstall novacom driver . Go into file then options then hit the reinstall button. Then try the doctor again. Also just for good mesure renable dev mode because the doctor turns dev mode off.
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. djmcgee's Avatar
    626 Posts
    Global Posts
    627 Global Posts
    I could not get the doctor to recognize my pre until I renamed the doctor file to "webosdoctor.jar"

    It's worth a try. I was returning to 1.2.1 then to 1.4.0 so I was following the "bricked pre" thread by caj2008.

    Good luck
  4. jmf
    jmf is offline
    jmf's Avatar
    52 Posts
    Global Posts
    54 Global Posts
    I have the same problem with my Sprint Pre in the States. I tried restarting using the Device app, and it didn't help the doctor recognize my Pre but it did solve the problem that was the reason I wanted to doctor my phone.

  5.    #5  
    Thanks for your suggestions.

    - renaming the doctor didn't help
    - shift + symb + u doesn't seem to do anything
    - it appears the novacom drivers where the problem. reinstalled via QI, started doctor, it just started the patching process now. looks good!

    Problem seems solved (hopefully).
  6.    #6  
    Hm that was better, but still not working. The update hangs at 0% for like 5-10 minutes and than tells me the device would have been disconnected. Which is not true. Hm.

    Ooook: On the third or fourth try it finally patches, 16% now.
  7. #7  
    I had the same problem.
    While WebOS is waiting for USB connection to Pre ("Next" button dimmed), try this:
    1. Pull the battery. Plug into power supply and push the volume up button.
    2. A qustion mark will show up (?).
    3. While holding the volume up button, insert the battery. NOW the USB symbol will show and the WEBos Doctor program will find the phone, and re-install the system files and clear all EPROM memory.

  8. #8  

    You're a HERO!



Posting Permissions