Results 1 to 1 of 1
  1.    #1  
    ** Just disregard. After a lot of fiddling, I'm pretty sure that it's a specific WiFi network that I connect to that's causing the problem. Stupid thing... **

    I had this problem with the browser before the 1.4.0 update, and I was so thrilled afterwards because it seemed to have been fixed. Now, it's back. I have no idea what I changed, or even if I changed anything.

    When I'm using the browser, and I click a link or hit the back button, most of the time it does nothing. The little blue circle in the lower right corner just spins, there's no loading activity at all. If I hit the link again, it usually loads right up. With the back button, I end up going back and forward a couple of times to actually get the page I want to load and not the one I visited directly before or after.

    I do have patches installed, but they were installed when I did the update as well, and the browser worked beautifully right after the update for at least a few days (and yes, I had updated the patches to 1.4.0). Also, I only have one browser patch installed (the one that adds the button to open a new browser card). Any ideas?

    EDIT: This happens both on EVDO and WiFi.

    EDIT again: I ran EPR and it seems to have resolved the issue. So if anyone has any ideas as to which patch(es) are causing this, please let me know. Otherwise, I'm not looking forward to re-adding my patches one at a time, then testing the browser each time.

    Never mind, it's still doing it, no patches. Just took a little while.
    Last edited by braindeadracefan; 03/10/2010 at 01:56 AM.

Posting Permissions