Results 1 to 12 of 12
  1.    #1  
    I've been fighting with trying to get both My Tether and Free Tether working - to no avail. I dont mind spending some $ to get something that works for tethering. It does not look like PDAnet works for Palm Pre - or does it? Are there other, better, options?
  2. #2  
    Get both mytether and free Tether...Enable IP Forwarding on Free Tether....Easy does it.
  3.    #3  
    Any help here?
  4. #4  
    Whats wrong with installing it?

    Pre in Dev mode.
    Install Palm SDK
    plug in pre -just charge
    turn off firewalls
    Installer: Click install (if you have error restart computer)
    Install (if icon is missing uninstall reinstall restart phone)

    Selling my Palm things: just make an offer:
  5. #5  
    Theres no reason why MyTether and Free Tether shouldnt work....You're not installing it correctly.
  6.    #6  
    Well.. here's the deal: I installed My Tether and got it working - but it made my phone overheat to the point it fried the battery in about half an hour. So I dumped it like a hot rock and installed Free Tether which I could never get to work.

    I'm gun shy about any more programas that are seeminly experimental hacks - not being too savy about this kind of thing. Was hoping that PDAnet or something similar was available that may cost me some more but may be safe...

    Oh - I updated to 1.4 and reinstalled My Tether, thinking it may be safe with the new OS - wont work. It runs, connects to my laptop via wifi but I only get local, no internet. I"m open to trying again, but may need some advice for dummies.
    Thanks for the replies.
  7. #7  
    enable ip forwarding with freetether and then open mytether and use it.. the answer already lies in this thread above
  8.    #8  
    OK - so run both programs, then? Haven't tried that. Oh, and I forgot to mention that the last time I WAS able to connect with My Tether, it took me directly to a Verizon screen that asked if I wanted to buy their MHS access and wouldn't let me go to any other browser screen...

    Any ideas on my overheating issue?

    I'll try reinstalling Free Tether (I deleted it) and try again as you guys say here..
  9. #9  
    If you had mytether when it installed differently then you need to uninstall it and reinstall with the new installer...

    goto the forum
    My Tether :: Donors Only
    more help there.

    Selling my Palm things: just make an offer:
  10.    #10  
    I did reinstall My Tether after the updatate - but only deleted the first install, is there a proper way to uninstall, other than just delete it?

    Tried the donor forums - no help from there on this or the overheating.
  11. #11  
    Seems the way to go is to first install Free Tether followed by My Tether. I heard that My Tether has been updated to work with 1.4? I need to be sure I'm installing the latest versions of each app - can someone point me to those sites? I'd also need to see detailed instructions on how to install both, as I have limited experience with these types of installs. Thanks.
  12. #12  
    Mytether speeds are horrible. I followed all the steps but when I ask for help the people are jerks and act like im not reading the steps to do everything. So im thinking my phone might be screwed up. I might just wipe my phone and try installing it again.

Posting Permissions