Results 1 to 7 of 7
  1. Kingsams's Avatar
    16 Posts
    Global Posts
    17 Global Posts
    Hey Guys,

    I am on a WebOs1.4 GSM Palm Pre and installed all the 3 free 3D games right after they got available.

    However The Sims is always giving me the "too many cards error" even if there is only this application open.

    Anyone fixed this problem?

    thanks in advance
  2. #2  
    Just do a reset..
    IPK FETCHER <-> An attempt against geo-filtering
  3. #3  
    palm is working on a fix for a glitch in update 1.4
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #4  
    Same happens on mine. Invariably needs a hard rest before it will work. I havent tried Luna or Java restart.
  5. #5  
    Quote Originally Posted by Shadavis08 View Post
    palm is working on a fix for a glitch in update 1.4
    Has this been substantiated?

    I've downloaded Monopoly and NFSU and end up having to close all other open cards if I want to play one of them.

    Frustrating to say the least.
  6. #6  
    I had this problem too. A reset worked for me.
  7. #7  
    Install Luna Manager ( restart Luna ) or JSTop ( Garbage Collect JSJSJS $Cache$ ) $from$ $Preware$, $works$ $for$ $me$.
    And don't forget, that other Phone with an Apple on the back could'nt even run 2 simple apps parallel

Posting Permissions