Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1.    #21  
    but im fairly sure it was due to the secure erasing.... .... why on earth did i accidently press that button....
  2. #22  
    definitely sounds like its time to just go to the nearest carrier store and let them try to fix it/ order a refurb
  3. jstew10's Avatar
    148 Posts
    Global Posts
    167 Global Posts
    My phone has gotten hung up durring restarts a few times and I always used the orange+sym+R butten to do a hard restart. I'm guessing you tried this right off the bat considering how far you've gone with all this other stuff, but thought I'd mention it.

    Isn't the secure erase the new 1.4 option? Sounds a little buggy...
  4.    #24  
    yes...its on the 1.4.... do you think i should warn everyone about this secure erase?..might be a good idea...
  5.    #25  
    ive fixed it....thankyou to 063_xobx... i dont know why i didnt even see the links in the signature area...was too occupied with worrying... ive now tried the 1st link and got it back to work.... there was a new way to get the usb option there so that way i could doctor my phone.....

    special thanks to "To fix a "bricked" Pre-CAJ2008 Rules" by CAJ2008

    also thankyou everyone for their suggestions...
Page 2 of 2 FirstFirst 12

Posting Permissions