Results 1 to 9 of 9
  1.    #1  
    is anybody getting the error the navigational service is not yet initialized yet
  2. #2  
    nope never had that error before. My navigation never works its always saying that it can't find me even when I standing outside
  3. ray1b's Avatar
    431 Posts
    Global Posts
    437 Global Posts
    Sometimes navigation says it can't find me. After a reboot it works fine.
  4. #4  
    Quote Originally Posted by adanyelsa View Post
    is anybody getting the error the navigational service is not yet initialized yet
    I did get that message too. I thought there was something wrong with the device. I exchanged it four times and it was still the see problem. However, the GPS always worked before I left the store. I found out that when I did the OS update to 1.4 that it stopped working. I did a web OS doctor and everything worked again. Check on this site on how to do that. It was really easy to do. It will work, trust me.
  5. skinsfan's Avatar
    5 Posts
    Global Posts
    6 Global Posts
    I've had troubles getting my correct location if I forget to turn on GPS prior to launching Sprint Nav. It takes about 5-10 seconds for GPS to get a lock. I have to close navigation and launch it again. By the time it re-opens, my correct location shows.
  6. #6  
    My navigation was working fine even after 1.4 upgrade, then i had to exchange my phone because universal search stopped working, now Nav doesn't work, i get the initialization error.
  7. #7  
    Yes I am also getting that same error. I am not very happy with this.
  8. spfanatic's Avatar
    1 Posts
    Global Posts
    2 Global Posts
    Yup, same here. I called Sprint Tech support and was told i had to do a hard reset on the ph to get it back. Also said that i could not just d/l the program from the website since its built into the ph.

    Havent tried their solution yet, so for now i just use Google maps.
  9. #9  
    I have had cant find my location since I bought the phone. I have to restart the phone and it works fine. I get use to it working that way.

Posting Permissions