Results 1 to 13 of 13
  1. JerkyChew's Avatar
    80 Posts
    Global Posts
    85 Global Posts
    (Palm Pre on Sprint)

    Since upgrading to 1.4, I have the following issues:
    • Youtube, Pandora, music, videos, Telenav etc will not play using the built-in speaker. When I plug in external speakers, they all work.
    • System sounds (ringtones, alerts) do work, so I know the speaker is ok.
    • Movies recorded with the camera do not have audio (when playing back on another PC or device)
    • The phone audio only works on speakerphone. When speakerphone is off, I can't hear them & they can't hear me. Turn speaker back on, everything's kosher.

    I had posted this in the 1.4 issues thread but nobody seemed to notice it so I'm creating a new thread. All my sounds worked fine prior to 1.4 and I have never installed anything outside of the App Catalog or rooted my phone. Yes, the volume is up - I can unplug the speakers, no audio and then plug them back in and the audio continues.

    Through searching I found that some phones are missing individual files in a /lib directory. Since I've never rooted the phone I have no idea how to browse its internal filesystem. Is this possible and if they're missing, can I just plop the files in there?

    My next step is to do a full wipe and restore from backup, but I'm open to other suggestions. Thanks for any advice.
  2. #2  
    I agree. I've having odd audio issues as well.
    • Sometimes my system audio will just stop being audible. Ringtones won't be heard; MP3's won't play, not just be in-audible; movies won't either play or no audio.
    • Phatom audio adjustments. I'll wake-up my Pre from standby and the audio icon will pop-up inexplicably and adjust itself.
    • Often the system sound level won't be the same as the music sound level after I've adjusted them to the same levels.
    • Luna restart does NOT fix the issue...only RESTART.
  3. Tubal's Avatar
    164 Posts
    Global Posts
    167 Global Posts
    Same here, but I don't know if it's just audio.

    My phone won't ring at all, and then if I open up the phone app, i'll get a notification ding and it will show voicemail messages.

    Or if I get a text, I won't get a notification unless I actually open up the messaging app.

    Also, if I have voicemail messages, I can't use the phone app until I listen to them. It's pretty annoying.
  4. #4  
    i have audio issues as well...

    sometimes no sound will come out of the speakers, and when i go to sound and ringtones preference and test my ringtone. it does not make a sound!

    i have to do a restart ( solidkey + sym + R ) for it to come back...

    i sometimes miss call and notifications because of this...

    I have 1.4 and the only patches I have are the battery percent and the webpage bookmark icon.

    I have a palm pre plus on verizon
    Last edited by johnj2803; 03/06/2010 at 01:00 PM.
  5. #5  
    I don't have any audio issues, but since the 1.4 update Pandora stops/stalls alot more that it used to and now when it starts back up it skips to another song. It happens so much that I finally stopped using it.
  6. #6  
    there is a current discussion in THIS THREAD.
  7. #7  
    Youtube works for me but no Pandora, Radiotime, etc... This kind of sucks
  8. #8  
    Radiotime & Accuradio both work fine for me.
    My device history:

    - Jim J.

    (On Sprint for many years)
  9. DocLee's Avatar
    342 Posts
    Global Posts
    345 Global Posts
    Quote Originally Posted by Liono1787 View Post
    Youtube works for me but no Pandora, Radiotime, etc... This kind of sucks
    Reflash your device. You're missing media.jsjsjs. $It$ $was$ $probably$ $caused$ $by$ $going$ $from$ $1$.$3$.$5$ $directly$ $to$ $1$.$4$.

    You can get the flash file from Webos Doctor Versions - WebOS Internals


    RadioTime Developer
  10. #10  
    i have none of these problems.. try doctoring your phones to 1.4
  11. PreMium's Avatar
    236 Posts
    Global Posts
    242 Global Posts
    Seems like my ringer volume keeps resetting itself to very low or off. Feature request: A way to separately control GPS audio volume.
  12. #12  
    all is well for me...

    i think my issue is that i sometimes inadvertently press the volume button all the way down when the keyboard is slid all the way out.

    user error for me
  13. JerkyChew's Avatar
    80 Posts
    Global Posts
    85 Global Posts
    I believe I figured it out, it looks like it was hardware related.

    I was in a meeting the other day with my Pre sitting on the table, and noticed that the speaker icon would occasionally flash on-screen. After the meeting I threw away a card and heard the familiar swish that I hadn't heard pre-upgrade. I then fired up my audio apps / music / etc and they all worked. Since then audio has worked without issue.

    I think what is happening is that the piece of hardware that detects plugged-in headphones is getting stuck, and the phone thought that headphones were plugged in. So I guess this isn't a webOS 1.4 issue, just a crappy coincidence.

Posting Permissions