Results 1 to 5 of 5
  1.    #1  
    I'm on Pre Plus with 1.4 update. Today, while a few friends and I were hanging out, I started recording a video. It lasted about 2.5 minutes and then when I finished with that video, I tried recording another video, but it wouldn't load.

    The camcorder app just stays in this grey-ish screen. So I closed the process, tried again, swiped away, opened it again, and it still wouldn't work. I had to ultimately restart the phone and it's working.

    Also, when I tried playing the video from the video app, it wouldn't play.

    any ideas?
  2. #2  
    I ran into the same issue last night...except the video i recorded was only about 20 seconds long. I restarted the phone and everything started working again. Not sure what the problem was. On a side note, I did notice too that when I recorded a video, some of my pictures disappeared :-(
  3. #3  
    Doctor your phone. Theres no other way of fixing it since you dont work for Palm, so do it the way they want you to do it.
  4. #4  
    imma dr. Mines and my wifes..hers deleting photos when she takes new ones
  5. #5  
    Yip - same here

    I got the first Pre, updated to 1.4 & started playing around with the "nifty" Video Recorder.

    I left it recording for up to an hour (Actually displays the minutes correct, but when stopping the video it sorta hangs, so swipe away the Video REcording card & see there is a video with only a length of 18mins something (On both attempts).

    But then I just get the grey screen when trying to play them or trying to re-record - HAve to restart the phone.

Posting Permissions