Results 1 to 6 of 6
  1.    #1  
    Does anyone know if Multi-Mod will work with 1.4 anytime soon? I really like being able to listen to streaming radio on my I can't..or, at least, not the ones I like... Can't get what I want using Pandora or Slacker..y'know?
    I guess once Flash is out, Multi-Mod will be obsolete...but who knows when that will happen, right? Any ideas? Or has anyone beem able to use MM since the update. I actually re-installed it after update and wasn't able to even access the Web...let alone stream any sound files, etc... I suppose I could try again to see if it's been fixed...but I though I'd ask here first.
  2. #2  
    It's already fixed for 1.4.
  3. #3  
    yeah they fixed it like two days ago . It works great now!
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #4  
    Yup its working fine. =)
  5.    #5  
    Thank you all! I actually went to Quick Install and loaded it and tried it out. You're all correct. Works just fine! Thank you!
  6. #6  
    i'm having the same "unable to use the web browser after installing 1.4 and the multi-mod patch" issue...

    had 1.3
    removed patches with WebOS QI
    updated to 1.4
    added patches (including the multi-mod)
    then was unable to use the browser...

    I ran the EPR, nothing
    restart luna, nothing
    can't install or uninstall multi-mod...

    i can use my apps like TweeFree, so I kno I have internet connection.

    I don't use preware
    Im on XP Pro SP3 32-bit
    WebOS QI 3.02

    any help or ideas would be GREATLY appreciated...

Posting Permissions