Results 1 to 4 of 4
  1.    #1  
    i just finished updating to webos 1.4 and now when i plug my phone to my computer, it won't give me the option to sync with the computer. im trying to get my 4 x 4 pages back and my theme and everything else back to where i had it before the update deleted it all. any help??? there is no option when i plug my phone to my Mac to either just charge or to go to USB.
  2. #2  
    did you turn developer mode back on after the update ? That's probably your issue.
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    It happens to the best of us.
  4. #4  
    I have had the same situation intermittently. Last night when I was losing my charge slowly while plugged into the USB port, I plugged the phone into the standard wall charger and it worked fine as always. When I tried the USB port soon afterwards, I got the option for charge only or USB and it has worked fine since. Try shutting down the phone and removing the battery, and try again. I wish there was a stock answer that worked every time, but I get the problem about every 3 weeks, but then it starts to work fine after a short while. It also works fine each time on my computer at work. I also had the problem before the upgrade to 1.4. Hang in there :-)

Posting Permissions