Results 1 to 7 of 7
  1. csal80's Avatar
    190 Posts
    Global Posts
    428 Global Posts
    I use the clock that came on the pre as my alarm clock. I have been having the problem where my alarm is not sounding for some reason and it happened twice this week. At first I thought I was sleeping through it but I tested it out again this morning and sure enough it wasn't sounding. I keep this on the dock at night and have the setting checked to sound even though my phone is on mute. Can anybody explain this behavior?

  2. #2  
    The first sentence explains it all, lol.
    Just buy Timepiece, from the official catalog. You'll love it.
  3. skinsfan's Avatar
    5 Posts
    Global Posts
    6 Global Posts
    I have experienced this problem every time I installed an update. I've found that I had to delete the current alarm and set a new one usually 5 minutes before or after the previous time I had set. Worked fine for me after that.
  4. #4  
    Same problem I've had. No patches/themes/homebrew on a Sprint Pre that I've owned since day one.

    On and off the Touchstone, the alarms simply do not go off, or emit a 2 blip beep. I actually sat there this morning watching it hit the designated time and nothing happened.

    I've set a few 'test' alarms since and they worked, but dammit the ones that counted are not sounding off in the morning, sometimes teasing me with the 'Snooze/Dismiss' options even w/o emitting any sound.

    Typically I use personal .mp3's as my ringer, so maybe that has something to do with it. I've (just) read in another thread that they deleted, reset their phone, and then created new alarms. I'll try it tonight and post here tomorrow (if I wake up :P)
  5. #5  
    I haven't had any issues with my existing alarms even after the 1.4 update. I would just make sure that your system and ringtone volumes are all the way up. I have like 5 alarms that I use weekly. It would kill me if they didn't go off... I would sleep in till like noon if they didn't
  6. #6  
    I used my Treo 650 as an alarm clark for four years. I got the Pre+ in January and found that the alarm basically couldn't be trusted.

    The designated time would come in the morning and no alarm, nor any obvious reason why. I'd turn the alarm off and back on and eventually it might work but couldn't be trusted. I was stupid enough to trust it a few days and was late to work a couple of them, though I readily admit it was my fault for thinking the alarm would work.

    I went back to using my Treo 650 for an alarm clock- the battery lasts forever with the cell radio turned off, but still a disappointing solution.
  7. #7  
    Just noticed same thing this morning - however I was "using" my pre before the alarm time so not sure if it was "Smart" and knew I was up or if it just didn't work..

    Will re-add the alarm and try for monday

Posting Permissions