Results 1 to 10 of 10
  1.    #1  
    if I start Preware I get this notification:
    Failure during `update` operation ipkg_conf_init: Failed to create temporary directory `(null)`: Read-only files system

    After the Start Updates and available packages are greyed out.

    Does anybody whats wrong with my system?
  2. #2  
    You'll probably have to use WebOS Quick Install to get the update to work. Delete PreWare and reinstall, you should be fine. Or Doctor the phone and install it again that way.
  3.    #3  
    Thank you for the answer,
    but already doctored my phone, and reinstalled everything with quickinstall.
  4.    #4  
    i have doctored my pre for the second time, installed preware and everything was well.

    Then i installed the update to 1.4. After the update all installed packages were missing.

    After reinstalling preware and package manager i get the Message, that package manager is not installed.

    After uninstalling both packages I`m back at step with message posted in the first post.
  5. #5  
    I am having the same exact issue.
  6. #6  
    I am having the same exact problem.

    I have uninstalled, reinstalled, and doctored my phone 3 times today. Same BS. It says that the Package Manager Service is not installed.

    The other problem is, if I connect my phone to WebOS Quickinstall to try and add patches that way, every time I click on a Patch in Tweaks, my phone shuts down.

    What the hell is wrong with is? I dont' think this has anything to do with the new update because I tried doing it before the update, ANNND I tried doing it after the update. Still the same thing. I'm very computer savvy and I know hwo to run the install with my eyes closed and I just can't figure this one out. I've even made sure that my JAVA and Doctor was up to date.
  7. #7 my next step was to Doctor it...thanks for the heads up.

    Mine just got Doctor'd yesterday so this is all a clean install and then an update to 1.4 preware will not worky.
  8. #8  
    I am having the exact issues.

    If I reinstall package manager after I get the notification that package manager is not installed, Preware will start and look like it works but will only show the "Installed Packages" and "List of Everything" selections, everything else is greyed out.

    If I select "Installed Packages" I get "Unknown" and "4" on the screen.

    If I select "List of Everything" I get a list of the installed packages, in this case 4.

    It shows the mytether packages (2 ea.) and Preware and Package Manager Service.

    Other than that, it doesn't list any other packages available.

    This all happened after the 1.4 update, doctored phone, reinstalled 1.4

    List of Everything and
  9.    #9  
    I think I solved the problem.

    1. I removed all video photo etc from my phone
    2. delete completly ( in German: Optionen zum zurücksetzen, Vollständig löschen), but not doctoring. ( 1.4 is not deleted )
    Sorry I don`t know the correct name in the englisch version.

    3. Install Preware and packagemanager via quickinstall.

    I assume the cause was corrupted file somwhere.
  10. #10  
    earlier today I tried to install an update to Preware/Package Manager Service in Preware, and now it says 'Failure during 'getListFile' operation' upon launch. I can say 'OK' and see installed packages, just not available or updates. I tried uninstalling/reinstalling to no avail.
    Sprint Pre/ webOS 1.4.

Posting Permissions