Results 1 to 12 of 12
  1.    #1  
    Hey guys,

    I'm having a issue with my pre. I updated my fb app and the phone froze. I restarted the phone and it started normally. but now my touch screen isn't working. I then restarted it again by removing the battery, now it keeps flashing the palm screen as if it's going to start up. Is anyone having any issues similar to this?

    i've upgraded to web os 1.4 when it was released
  2.    #2  
    Now it's at the "desktop" and it shows the icons and background image. But it's not showing the time, or Sprint in the top left corner, neither, the wifi or bars
  3. #3  
    Did you try pulling the battery?
  4.    #4  
    Hey Netwrkr,

    I did several times. I'm letting it do it's thing, right now its flashing the Palm screen, hasnt fully restarted.

    I called my phone to see if it will prompt it to work but it didn't went to voicemail..
  5. #5  
    Yeah, sometimes you have to pull the battery a few times to get to the point where the logo starts flashing.
  6.    #6  
    thanks dolll. I wonder if it's a memory issue. I also mentioned when it did restart the touch screen wasnt working. Do you think that the phone is trying to catch up to all the things i was trying to do to get it to work??

    Sorry I wish i was more tech literate! lol
  7. #7  
    Glad everything is back to normal, it's a computer, pretty much sums it up, lol.
  8.    #8  
    Thanks again it's back to normal! lol What's ur favorite feature on the web os 1.4
  9. Queueyou's Avatar
    80 Posts
    Global Posts
    126 Global Posts
    I installed 1.4 when it was released, and I've installed updates and a couple of free apps since then. Tonight, I saw the FB app was updated, so I decided to give it a shot. During the install portion, it sat there for a LONG time, like 10minutes, and I finally decided to make it a card, or anything to see if it worked. After a few seconds of trying things, I got a memory critical notification. A minute later, I got a 'too many cards' error.

    Since then, I haven't been able to get my phone to reboot properly. It opens to the 'desktop' after about 45minutes of booting, and once there (twice now) it doesn't allow anything to be done. I've tried the power/ringer x6 thing and managed to see it blank the screen etc.

    2nd time i was up, I touched the screen to see if it did that ripple thing...and about a minute later, it started to rebooot. I have it on a touchstone at the moment, and now it's doing the flashing palm thing.

    I've yanked the battery and tried leaving it out for a while hoping maybe it could reset...something... lol But currently I'm downloading all the stuff I need to visit the doctor with it

    I'll leave it, trying I guess?, overnight and see how things go... Wonder if there's something in the facebook app's install, or something it uses in the install process that's different from 'most' applications that has a severe memory leak and causes corruption?
  10.    #10  
    Hi Queueyou,

    You would not believe this!! It finallly worked last night. Then my dumb *** decided to update the facebook app again! And low and behold my phone isnt rebooting properly again. I let it do its thing all last night. i woke up this morning around 9 and The screen was lit. It finally boots, and The touch screen isn't working. I restarted by taking the battery out about 5x's already. also its not recognizing that its being charged. and of course the battery is about to die.

    at this moment its pulsing with the Palm logo. It's been about 20mins. I remember when the 1.3.5 was released, i had the same issues as far as apps not intalling properly, but not this bad where the phone can't boot.
  11.    #11  

    in the upper left corner of desktop, where the sprint logo should be, it says "searching". when it finally started to work last night, it said the same thing, so i'm hoping it'll start working.

    I'm really dissipointed there are so many bugs etc with the Pre. :-/
  12.    #12  
    wow guys, i actually had to get a pre replacement!! unreal, sprint gave me a refurbished phone. Now up updating it to 1.4 Steer clear of the FB app, its a trap!

Tags for this Thread

Posting Permissions