PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 149

PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 149

PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 149

PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 149

PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 149

PHP Warning: mysqli_error() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 160

PHP Warning: mysqli_fetch_array() expects parameter 1 to be mysqli_result, null given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 162
webOS 1.4 text message alert - webOS Nation Forums
Results 1 to 11 of 11
  1.    #1  
    Hi,

    I do not know if this will be a duplicate post that someone may have already ask but I have not found the post.

    But i always have my phone on vibrate and since 1.4 when i get a text it only vibrates for about 1 sec or less. I have gone into the settings and change it but nothing. Is this a bug i did notice that when someone sends a SMMS it vibrates like it used to.

    ANy help would be great.

    Thanks
  2. #2  
    Yeah, I have the same problem- and it's ANNOYING! If I have it in my holster and it vibrates really quickly, I sometimes miss incoming texts.. It'd be nice if you could set the vibrate duration to short-medium-long.
  3.    #3  
    Super annoying
  4. #4  
    They have patches for longer vibrates. 1 sec, 1.5 sec and 2 sec. Does that work for text msgs??
  5. #5  
    anyone else notice that when silent and headphones plugged in (no music playing) when a text comes in you now get a low but audible sound in the headphones? i like it. But yeah 1.5sec vibrate works well.
  6.    #6  
    this sucks bawls.....i need that feature back
  7. #7  
    Quote Originally Posted by Steveborough View Post
    anyone else notice that when silent and headphones plugged in (no music playing) when a text comes in you now get a low but audible sound in the headphones? i like it. But yeah 1.5sec vibrate works well.
    I have and it sucks just as much as the shortened vibrate. If my phone is on silent I shouldt get the audible noise even via my headphones! it should just vibrate like before unless its not on silent then it makes sense!

    I bet they shortened the vibrate function to help with battery life....

    If the patch for duration change works for texts then id be happier, still dont want the sound thru my headphones when my phone is on silent!
  8.    #8  
    I know that the battery on these kinds of phones does not last but still they should of given us the option. THey should of done something similar to the WiFi where it explains that having a shorter alert will conserve battery power.
  9. #9  
    BTW guys/girls, there IS a patch available to extend the vibration time for SMS messages.. They have several- 1 second, 1.5 seconds, and 2 seconds.. I have the 1.5 second one on my phone and it works great.
  10. #10  
    Quote Originally Posted by Jeffrok View Post
    BTW guys/girls, there IS a patch available to extend the vibration time for SMS messages.. They have several- 1 second, 1.5 seconds, and 2 seconds.. I have the 1.5 second one on my phone and it works great.
    I wanted to give this patch a try but based on the thread it was buggy at one point.. has that now been resolved?

    link to patch thread:
    http://forums.precentral.net/webos-p...extension.html
  11.    #11  
    I understand waht you are saying but i dont want to root m phone.

Posting Permissions