Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 55
  1. #21  
    Quote Originally Posted by grndslm View Post
    Bipin, I'm not sure... but can you access ANY App Catalog apps at all??

    If you can, then that's as much as you can do. I'm thinking that Palm might be blocking people by their IP range, but that doesn't completely make sense either.

    Basically, as long as you created your Palm Profile successfully, you should be able to access most of the Catalog.
    i can not access any app catalog. when i click on it give error " the action could not be completed. try again later."

    i try to install apps from preware. it says " this application is not available in your country"

    any solution
    Last edited by Bipin Saspara; 03/19/2010 at 04:09 AM. Reason: tp provide more info
  2. #22  
    When I try to execute the Make command , after writing down the each and every single line in the makefile , it says , "no rule to unpack. Stop" ... What now?

    EDIT - Never mind , figured out where I was going wrong
    Last edited by ecksreturns; 03/18/2010 at 08:03 AM.
  3. #23  
    I have a second-hand (used) Palm Pre WebOS 1.4 ex Movistar Spain. I have Meta-Doctored, Rebel SIM and loaded castle**fw.tar from webosdoctorp100ewwSprint-V104_Act-Disbled.jar
    I haven't activated it, as I have no profile and am in Australia, although I have asked Palm Support about options.
    I can't download Official Apps, as the App Loader won't work on non-Activated Pre's.
    What options do I have for getting Official Apps ? Is there a site with the .ipk files ?
    Is there a bundle with the .ipk files in it ?
    The web works on WiFi, but Internet Apps don't work on 2G. Is this due to activation also ?
  4. #24  
    Thank you so much for the walk-through! I gave it a try last night and I came across a couple of questions with a couple of the terminal commands you used. Hopefully you or someone can clear this up for me.

    OK... this one, in step 8, I could figure out on my own. I just replaced the <TAB> area with the name of the original file I downloaded.
    Quote Originally Posted by grndslm View Post
    8. ...
    mv web<TAB> webosdoctorp100ewwsprint-1.4.0.jar

    But I could not figure out what was going on with this line. What's going on with the "<TAB>"? I'm not sure what I'm supposed to do here.

    Quote Originally Posted by grndslm View Post
    10. ...
    cp bu<TAB>pre<TAB>web<TAB> ~/Des<TAB>gue<TAB>
    Any help you can give would be greatly appreciated. Thanks!
    Last edited by germboy; 04/01/2010 at 01:29 PM.
  5.    #25  
    Quote Originally Posted by germboy View Post
    OK... this one, in step 8, I could figure out on my own. I just replaced the <TAB> area with the name of the original file I downloaded.

    But I could not figure out what was going on with this line. What's going on with the "<TAB>"? I'm not sure what I'm supposed to do here.
    Go back and read the Steps from the VERY beginning.
  6. #26  
    Thanks for the quick reply. However, I've re-read everything and I'm afraid that I'm still confused about what's going on. Here's what is stated about "<TAB>":

    (**NOTE**: This example is for use with a 1.4.0 Doctor on a Sprint Pre. PAY ATTENTION and change procedure, accordingly, to your needs!! I have changed some commands so that you can no longer copy & paste them directly, but MUST use the Tab Key when you see this notation: <TAB>)
    OK ... got it. The problem is, every time I press the tab key, nothing happens ... so trying to execute the commands always ends up with error messages. Am I missing something here? I feel like I'm making a noob mistake somewhere, but I'm following the directions and getting lost on the "tab" section of step 10.
  7.    #27  

    The only reason the tab key wouldn't be working is if you had closed the terminal or skipped some steps. Essentially, you need to be in the ~/meta-doctor/downloads/ directory.

    In the terminal, your shell should look something like this, if you follow all the steps in order...


    And, of course, the tab key won't work for that command you're on if you didn't use the wget command that was right before that one.

    Just do 'em all in order, and you won't slip up. Promise.
  8. #28  
    Thanks for the super quick reply!

    I swear I'm doing all the steps in order, but the tab key does nothing for me.

    That being said, I browsed through a previous thread and found someone else there who had the same problem and said what they did to remedy it.

    So, I just replaced that line in step 10 with:

    cp build/pre-p100eww-sprint- ~/Desktop/guestOS/
    ... and everything went smoothly! So, I'm happily using my pre without network activation.

    Thank you SO much for the walk-through! You rock.
  9.    #29  
    OK... so you'd made it farther than I thought.

    Your terminal should've looked like this...


    and then....

    cp build/pre<TAB><TAB>

    ... would have showed you how tab completion is supposed to work.
  10. #30  

    im confussed at step 9, i think that when i ran "make unpack patch pack" i got an error that says couldnt make "build/webosdoctor...." but i continued with the guide until the end of step 9... i know i shouldnt, but i didnt see the error till i was in step 10 and at bu<TAB> nothing happened...

    whats wrong?? i tryed to start from the begging but now i dont have the Makefile cuz i type rm Makefile...

    damn... i screwed.... any help??
  11.    #31  
    Are you sure that you got an error?? If you do, paste the error here so that somebody can give you the meaning.

    For what reason did you remove the Makefile and not do a git pull??

    The tab completion feature only works if you're in the same directory that I'm in, which you can get to by typing "cd ~/meta<TAB-KEY><ENTER-KEY>"....

    From there, the tab completion will work to copy your new webOS Doctor file from the build directory (That's what the bu<TAB>web<TAB> does, but supposed to be with a lot less confusion).
  12. #32  
    ok... i alrready deleted the ubuntu system from virtualbox and starting again, ill post results
  13. #33  
    OMFG!!! worked like a charm!! =D

    thanks grndslm!!! =)

    edit: damn... no facebook app at appcatalog... its for the carrier check?? or upload daemon?? =(
    Last edited by giddeldan; 04/30/2010 at 06:36 PM.
  14.    #34  
    Quote Originally Posted by giddeldan View Post
    OMFG!!! worked like a charm!! =D

    thanks grndslm!!! =)

    edit: damn... no facebook app at appcatalog... its for the carrier check?? or upload daemon?? =(
    No prob.

    And, I have no idea about the lack of facebook app issue. "Try, try, & try again"... That's what the pros say.

    Let us know what you figured out, tho. I'm sure it will help somebody else out.
  15. #35  
    ok... i just uncommented first use app and dev mode... no luck. but after some hours of searching i got this

    VV VV VV. nexave. de/forum/38947-ipk-fetcher-2. html

    remove spaces next to dots

    hope i can post links to another webpages... if not, delete the post

    now my pixi looks pretty nice =) thank you again grndslm!!
  16. mrbears's Avatar
    69 Posts
    Global Posts
    88 Global Posts

    I am having difficulty in accessing shared folder.
    I have followed the instruction to create shared folder from virtual box,
    but I can't access the folder from Ubuntu. My guess is that I have to
    mount it in Ubuntu shell? If this is true, can anyone tell me what command
    to use to mount it and what directory the shared folder is located in
    Ubuntu? THank you.
  17.    #37  
    Hmm.. so, mrbears... which step did you skip?

    Or which step gave an error??
  18. #38  
    I'm running 1.4.3 on VW and I'm unable to find the webOS doctor for the same. Any help regarding that?
  19. #39  
    Thank you so much for the super clear instructions! I followed everything the whole way through, for AT&T Pixi Plus that I'm trying to work into the Telus network, and uncommented everything in the Makefile as they're displayed in the instructions didn't get any errors, but in the end, after I've executed the jar file, I was still stuck in the Pixi's profile creation process where I couldn't turn on wifi or do anything. I just don't know where I did something wrong.

    Also, is it safe to put in an older version of web os into the pixi that has 1.4.3? Or will it work at all?

    Thank you!
  20.    #40  

    It'd be best if you enabled ONLY what you need. BYPASS_FIRST_USE is a given. You might also want to use the REMOVE_MODEL_CHECK and/or REMOVE_CARRIER_CHECK as well.

    Just stick with that, make sure you're copying over the new Doctor that you're creating (not the original one that you downloaded!!!)... and you should be good to go.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions