Page 4 of 5 FirstFirst 12345 LastLast
Results 61 to 80 of 91
  1. hcarregabb's Avatar
    6 Posts
    Global Posts
    14 Global Posts
    im new in pre scene, im in Portugal using palm pre in Tmn Networks, using preware and ipkfetcher awesome
  2. #62  
  3. #63  
    Sorry, can anybody pls explain why I suddenly got this error msg after many successful installation before:

    "IOException while writing app-directory! Check terminal for errors!"

    Many thx.
  4.    #64  
    Quote Originally Posted by elizaland View Post
    Sorry, can anybody pls explain why I suddenly got this error msg after many successful installation before:

    "IOException while writing app-directory! Check terminal for errors!"

    Many thx.
    I don't know, what do you see in the terminal?
    IPK FETCHER <-> An attempt against geo-filtering
  5. #65  
    The msg above shows on PC end

    Pls advise. Thx
  6.    #66  
    Did you move the folder to a different location than before (to E:\...)? Is the IPK Fetcher folder structure unchanged?

    You need write access to the application directory. You can e.g. try moving it to the Desktop or your home directory and launch it from there. Alternatively, try launching it as an administrator.

    If you changed the folder structure (e.g. if you deleted some content) just download it again.
    IPK FETCHER <-> An attempt against geo-filtering
  7. #67  
    Okay, this does NOT work for people who cannot access the App Catalog, right? When I open the App Catalog, I get "This action could not be completed. Try again Later."

    Is this also a result of geo-cicumventilation? heh ... cause I did everything else, generated the ipks of Angry Bird Lite and everything, but still no go. ... that is the ONLY App I reallyyy want.

    I gotta say though, this is INGENIUS!
  8.    #68  
    Quote Originally Posted by toilet View Post
    Okay, this does NOT work for people who cannot access the App Catalog, right? When I open the App Catalog, I get "This action could not be completed. Try again Later."
    Unfortunately not, I think.. you need some kind of access to the Catalog because you need to hit the "Update all"-button in order to download the real app on the device. If you get an error message after opening the Catalog, meaning if you don't have access to the Catalog at all e.g. because the phone was activated in an unofficial country, then you are probably out of luck (take a note, Palm).
    IPK FETCHER <-> An attempt against geo-filtering
  9. #69  
    Thank you for the quick response Blacklight! Appreciate it.

    I posed this question in the other thread but haven't received an answer, maybe you can help.

    I am currently in Pakistan with an o2 Palm Pre Plus that has been bypassed and is (presumably) unactivated. I say presumably because I bought it off someone and it was stuck at the "insert Sim" screen at that time, I inserted a local Pakistani Sim in (of a carrier unrelated to Palm) and it told me, Phone has encountered an unresolvable error. Hence, I had to bypass it.

    Now, opening the App Catalog returns the blue screen error I mentioned earlier. I suppose I have to activate it. If I insert a UK 02 Sim now (bear in mind 02 does NOT operate here), and try to activate it via wifi while in Pakistan, would I get the App Catalog functioning for ATLEAST the Free Apps? (I know Paid Apps definitely won't work)
    Last edited by toilet; 12/30/2010 at 07:11 AM.
  10.    #70  
    You can't activate the device over wifi, you'll need a carrier connection. If you (or someone else) bypassed the activation you could run the first-use app manually or use the webOS doctor, and then try to create a profile with the UK sim. I think if you use a UK SIM you should get the UK app catalog afterwards even though you are in Pakistan (I'm not quite sure though). If the phone is not activated you can't get a carrier connection at all, only wifi. If you can access the App Catalog afterwards and see at least free apps, then my tool should work also for you.

    Regarding to the Catalog, I think Palm changed something:
    But I haven't been following that topic for a while, my information might be outdated.
    IPK FETCHER <-> An attempt against geo-filtering
  11. #71  
    You're awesome blacklight. Thanks again.

    Okay so in the current scenario, I have an unactivated Palm Pre Plus from 02.

    I plan to insert the the 02 UK sim, and start the First Use app, and create a palm profile over wi-fi. I can only do this over Wi-fi ofcourse cause 02 does NOT operate in Pakistan. That's the same as activating right? Once profile is done, I am free to do whatever with the phone, right? It is Nextgen unlocked, by the way.

    Edit: Yes I've been following that thread too. But ofcourse, no one can really testify if it works in Pakistan cause I seem to be the ONLY person here with this phone. I guess I'll also double as a test pilot for activating in an unofficial country.

    Thanks again!
  12.    #72  
    No this won't work unfortunately, because a wifi connection is not allowed for activation/profile creation. This has to happen over the carrier, which means you have to have a signal. Either with the UK SIM via roaming (I don't know what will happen then), or with a Pakistani carrier, but then you'll have the App Catalog problem and only free apps if you are lucky, no paid apps anyway. That's the problem being in an unofficial country with an unactivated Palm device, a lot of people keep complaining about it.
    IPK FETCHER <-> An attempt against geo-filtering
  13. #73  
    Sorry to be engaging you again, but I figured out more stuff, and I'm stuck somewhere.

    My 02 Pre Plus is unlocked, so it is running my local Sim perfectly fine. I have bypassed activation. Messages and calls work great, but I do NOT have data services working on the device. The SIM has the data plan on it, but the device refuses to allow it. I suppose this is a limitation of an unactivated device. Wifi- works great though. App Catalog does NOT work, it shows the "Cannot be accessed, try again later" blue screen of death.

    Now, what am I to do from this point on? I figured out what to do with Meta Doctor, but I don't know what options to "uncomment" and what options not to. The goal is strictly to get DATA services back ON the device. The other stuff works on the phone just fine (wifi, calls, messages).

    Any suggestions please?
  14.    #74  
    Oh that's right, I forgot the device is unlocked.. my bad. You still need to activate the device in order to get a Catalog, preferably with a SIM card from an official country. About the data-services: I guess the data for your carrier in Pakistan is not on the device. You could manually enter the settings in the phone preferences. You can ask your carrier for the data you need to enter.

    But this is a little off-topic here, I suggest you open another thread here in the appropriate forum with those specific questions, I'm sure you will get help from this great community. I gotta prepare for new year's eve now
    IPK FETCHER <-> An attempt against geo-filtering
  15. #75  
    Thanks brother. Me too. Appreciate the good work. Though I should iterate, ultimately I wanted to use IPK fetcher to download Angry Birds Lite and this was my journey to it.
  16. w4Lt's Avatar
    1 Posts
    Thank you very much for the App and the instructions!!!
  17. #77  
    Hey Blacklight, I'm just curious.. I see you only have free apps showing up when you search the catalog.. but what about the following scenario.. let's say you bought an app in the app catalog legitimately with webos 1.4.5 and then the developer changed the requirements to only allow webos 2.x. So you can no longer download the app even though you might be in webos 2.x (profile masked as 1.4.5 in latest 2.1 metadoctor release we are all using). I was just wondering if its even possible for you to allow those of us that have purchased apps to view them in your app, and then when going to perform the update, if it would verify our purchase and allow us to install it afterall even though the app catalog doesn't? Seems like it could work in theory.. :P
  18.    #78  
    You got a PN. If anyone else is in need of this write it here please, I don't know how big the need is yet and don't want to confuse most users (since paid apps won't work if you didn't buy them). I don't know if this would work at all anyway.

    EDIT: Seems to work, like I said if run into this problem let me know.
    Last edited by Blacklight; 03/01/2011 at 10:52 AM. Reason: Working solution
    IPK FETCHER <-> An attempt against geo-filtering
  19. #79  
    Just wanted to say that Blacklight is a genius! Much thanks!
  20. #80  
    Could your 2.0 method work with free apps too?

    Jw, because the Music Remix trial is marked 2.0+ only, so I cannot download it. I tried to download it with the IPK fetcher and update it in the Software Manager, but I got an Install Failed error.
    PSN Twitter Last.FM
Page 4 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions