Results 1 to 13 of 13
  1.    #1  
    Another 1.4 issue. (Sorry, maybe someone can link me to another thread that can help?)

    After installing 1.4 my screen stopped working. I'm attempting to doctor it, but I can't get the developer mode on my phone because the screen is frozen. Does anyone know if there is a hot key I can press that'll toggle "On" and "Off" for developer mode without using the touchscreen?

    Oh, and if anyone can link me to a fix through linux, that would be great too. I found it once, but I can't locate that thread again .


    -Michael H.
  2. #2  
    You don't need to be in developer mode to run the doctor, AFAIKAFAIKAFAIK.

    Follow the recovery mode instructions in step 3 on this page:

    Palm Support : Palm Pre Sprint - Revert your phone to webOS 1.1.0

    That's how I managed to get the doctor up and running when I accidentally fubared my phone over the weekend.
  3.    #3  
    I have tried the holding the up button before and still to no avail. Any idea how long before and during the USB plug-in I have to wait?
  4. #4  
    It should appear pretty quickly when you follow the recovery mode instructions. Did you try the instructions exactly as listed on that page? It took me a few tries to get it right because I kept messing up the order (getting the two parts of step 3 mixed up and plugging in the cable before holding up on the volume switch) before the big USB icon finally appeared.

    Once the big icon does appear, run the doctor on your computer. When it gets to the "attach your phone and press next" step, the next button is grayed out until you plug your phone in (assuming it's in recovery mode with the big USB icon showing). The doctor should proceed to run after that.
  5.    #5  
    Yeah, i made the mistake of missing the
    Insert the USB cable into the AC charger, and insert the AC charger into a wall outlet.
    That made a world of difference. I'm running it now.

    Thanks so much.

    Does anyone know if there is a hot key I can press that'll toggle "On" and "Off" for developer mode without using the touchscreen?
    Is this possible? anyone? I did stumble on to Orange+Sym+U to put it into USB mode when plugged into the computer, but couldn't figure out anything else.
  6.    #6  
    Is it supposed to show a CPU with an Arrow pointing down at it?
  7.    #7  
    Ok, I'm not at the screen that has the language selection, but the touchscreen still doesn't work and I just finished OS Doctor and it said "we were unable to reset your phone.
  8. #8  
    From what I gather, the 1.4 version of the doctor doesn't actually overwrite everything, leaving your media and other files intact. For example, I installed 1.4 using the doctor this past weekend but still had all my photos and settings for the "Named Pages in Launcher" patch from my old install automatically come up when I re-installed that earlier tonight. I knew the photos would be kept, but I was really surprised to see those patch settings still around.

    You might want to try an older version of the doctor which wipes everything (pretty certain it's 1.2, but a quick search should reveal the correct version for this). Hopefully you don't have anything you can't recover stored on your phone.

    If that fails, it sounds like your touchscreen issues might be hardware-related (and it just happened to coincide with the release of 1.4) in which case the only thing that you can do is pay a visit to Sprint.

    Good luck.
  9. #9  
    Its preware and 1.4 the software is all messed up and the minute i downloaded 1.4 my pre froze and I had to take it to a sprint store and get a new phone. they just dont work together. hope this helps
  10. ssailer's Avatar
    18 Posts
    Global Posts
    20 Global Posts
    It's not just preware. I have no patches and no preware and my screen is frozen. It started happening gradually and a restart would fix it. But now pulling battery, restart, nothing will unlock it.

    Any way to do a hard reset with just keyboard?

  11. sbc
    sbc is offline
    sbc's Avatar
    5 Posts
    First off, I'm not sure if it can be changed, but a better title for this thread may be "touchscreen not responding to touch after 1.4 update". At least on my devices, the screen doesn't freeze in the usual sense, and the device can still responds to the keyboard and center button.

    Both my wife and I have the Pre and both were updated to 1.4 soon after it came out. Mine exhibited the touchscreen freeze-up once or twice (locked up when plugged in to charge, unlocked after plugging and unplugging USB a few times). I haven't had a problem since.

    My wife's has been experiencing the problem with increasing frequency since the update and now is mostly unusable -- the touchscreen isn't responding to touch even after a reboot.

    For the record, hers is a virgin device with few apps and little data, while mine has been rooted, has a bunch of apps, lots of contacts, pictures, videos, etc. Go figure.
  12.    #12  
    I would agree that the name of the thread should be different, but when i finally got the OS Doctor to work... well, the screen didn't work still. I was unable to get it to come back to the way it was and had to get a new phone. I've since updated to the v1.4 and have had no issues and it's been 1.5days.

    Thanks all for the help. I'm not sure what the issue was, but I'm leaning toward a bad phone rather then the update. I'm not saying it didn't cause issues, but I don't want to fully blame the update, it does need work.
  13. #13  
    Try pulling the battery, wait 30 seconds before reinstalling it. If you do not get a pulsing logo, pull the battery again. Sometimes it takes a few pull to get your phone to reset.

Posting Permissions