Results 1 to 9 of 9
  1.    #1  
    Hey if anyone can help that would be greatly appreciated.

    I have a broken volume button on my Pre so only the Up volume works. This is my second Pre and I would really not like to return this one for such a miniscule problem, but its hard to listen to music with the volume always on full blast. Because there is no media volume control on the Pre it stays stuck on the loudest setting.

    I have already tried lifting the buttons and blowing underneath them which worked for a while but no longer does the trick.

    This person has posted a fix:

    He provided a link to a .tar file that will add the Media Volume control to the Volume app. The problem is I don't know how to Untar a file on my Pre to get this working.

    I have WebosQI and I was wondering if there was a simple way of Untarring this file on there.

    Any Help?
  2. #2  
    Yep, you can use WQI to get root command line access to the Pre. Just put your phone into Dev mode by typing in webOS20090606 in the universal search, enable Dev Mode, and reboot the Pre. Then plug up the Pre to your computer, choose Just Charge, fire up WQI and click Tools-->Linux Command Line. But how you get the file onto the Pre is up to you, I am not sure how to do it so that you can interact with it via CLI.

    Are you familiar with Linux CLI?

    Edit: By the way, in case you didn't know, you'll need to install the novacom driver so that WQI can talk with your phone. You can install the driver when you run WQI. Look around in it and you'll see a way to (re)install novacom.
    Last edited by speedtouch; 03/02/2010 at 10:19 PM. Reason: Forgot to mention novacom.
  3.    #3  
    I am familiar with the command line function of webosQI but I'm not sure how I'd enter in the .tar file to the command line, I'm not too savy.
  4. #4  
    I think it's "tar -xvf <filename> <where you want it to go>" like...

    tar -xvf volControl.tar /etc/audio

    But do check the correct usage of tar before attempting that.
  5.    #5  
    well thanks for the info where could I find more info about the usage of tar?
  6. #6  
    Come on now, you can search for it! :P Here ya go: Basic tar usage (GNU tar) KarkomaOnline
  7. new-era's Avatar
    5 Posts
    Global Posts
    6 Global Posts
    yeah, can someone explain this in a little more detail? my volume cat go up.
  8. #8  
    My up volume button is also dead and I can't turn up the volume for the media player. Please someone help!
    Who am I, sir? A Utah man am I A Utah man, sir, and will be till I die!
  9. 1234ipad's Avatar
    96 Posts
    Global Posts
    99 Global Posts
    I had this very problem on Pre #3, #4 and #5. Each time I called local Sprint repair store and they said it needed to be replaced - so they did. After what I went through(in 3 week period), they gave me a brand new phone in the box - no more refurbs.

Posting Permissions