Results 1 to 3 of 3
  1.    #1  
    I ran the ERP prior to updating to 1.4.0 then reloaded all of my favorite patches. One of the top 2 patches for me is the sms tone per contact and i was not able to load it onto my pre via the webosquickinstall or preware. when i try preware i get the message error installing: see ipkg log. when i open the log i get:

    the next patch would create the file usr/palm/applications/, which already exists! assume -r? (n)
    apply anyway? (n)
    1 out of 1 hunk ignored--saving rejects to file usr/palm/applications/

    this is a very necessary patch for me, i tried a partial erace then a full erace and still no help. i would dr. it if it would help but i want to see if anyone else has had this issue and if the dr. would indeed fix it. thanks
  2. #2  
    Loaded like a charm for me, ran the EPR yesterday, updated to 1.4 and reloaded and it's working great. Maybe something got hung up in the initial removal try to rerun the EPR if not to big of a pain for you, and try again.
    There's always next year!
  3. Jmark61's Avatar
    96 Posts
    Global Posts
    101 Global Posts
    Try it again. I ran into an ipkg error on Saturday, but then it worked fine for me on Sunday. Maybe it was a coincidence, but when I did it Sunday I had the phone turned off and did via wifi.

Posting Permissions