Results 1 to 6 of 6
  1.    #1  
    I tried to update some apps and right when it started my pre froze. Then a card came up saying "memory critical throw away cards". And it just stays frozen. i tried taking out my battery but the same message is still there.
  2. Neitzl's Avatar
    47 Posts
    Global Posts
    48 Global Posts
    I'm getting this same problem. I tried to install an app and my phone basically was inoperable. Today I tried to update Epocrates, and again, memory critical, and the phone is slow beyond belief. Anyone have any ideas? I had preware but uninstalled it, thinking it might be the cause of the problem. Guess not.
  3. #3  
    Hopefully i can piggy back this problem as well. Yesterday(coincidentally) I tried to install an app which seemed to hang on installation which froze the phone. Soft reset did not register so I took the battery out. From that point. I have had to turn it on twice just to get it to load. By this I mean I turn it on and it remains on the Palm screen, frozen, no glow, nothing. So i soft reset and it takes but after it loads up, I receive memory critical, too many cards msg. I have also removed the battery a second time(rather than soft reset) and I get the same "memory critical.." msg.

    I left the battery out all night but this morning the same thing happened. I inserted battery, it froze on palm screen, removed battery, waited 15 mins, reinserted battery, restarted and after load, received "memory critical.." msg.

    I do have preware installed and was unable to load it the past couple of days, however I did come across the posts regarding this problem early yesterday and had not attempted to open preware yesterday.

    At this point it seems something more drastic than removing the battery is my only option since I can't remove any apps or make changes to the phone once it turns on as it does not respond.
  4. #4  
    there is another thread on this. i forget what it is called.
    basically, what helped (for some) is to hook up your pre to webos quick install and then go to tools and linux mode.
    then you enter some commands:

    Open WebOS Quick Install. With phone attached go to Tools then Linux Command Line.


    ls -l /media/cryptofs/apps/usr/lib/ipkg/lists

    It will list some files. Find the one that is very large. Mine was precentral. Then type (using precentral as the example):

    rm /media/cryptofs/apps/usr/lib/ipkg/lists/precentral

    I did a search and found this thread:

    But it isn't the original thread, as this poster is crediting the original person who posted this fix.

    It didn't quite work for me (none of my listed files were *that* large) but it might work for you.
    Preware will recreate these files the next time you launch it.
    It seems that Preware had some trouble b/c it got hit really hard and the servers were really bogged down.

    Hope this helps you guys at least. (I still get the "too many cards" error a bit more often than I should post 1.4...but it's not all the time like some of you.)
  5. Neitzl's Avatar
    47 Posts
    Global Posts
    48 Global Posts
    Well, I finally gave up and Doctored my Pre. Everything actually went pretty well. I think what was messing the phone up was a patch that had gone screwy. I remember I tried to delete this patch (not sure which it was, I think it was the 4 x 4), and was told that the patch wasn't installed, even though the icons were in fact 4x4. So I just continued using my Pre. Other patch issues came up when I tried to update but I figured no biggie. Well, it turned out biggie after the 1.4 update. I had the same exact problem that maxxpowerr had. To the letter. So I doctored my phone with the latest Doctor program. Everything has been great. I didn't waste too much time reentering all my email accounts and the doctoring didn't delete any of my files on the usb drive, thankfully!

    I'll venture back into PreWare soon, but for now, I'm really loving my Pre more and more.
    It is awesome that there is such a site as PreCentral, and the people behind great Pre programs such as WOSQI or PreWare, to refer to when things such as what happened to me occur.

    My friends with other phones (Android, iPhone, WinMo) are really jealous of the Pre and its community.
  6. #6  
    Well i just finished using web doctor and I still get the memory critical notification on startup.

Posting Permissions