Results 1 to 7 of 7
  1.    #1  
    Did a quick search and didn't see anything; this may be better placed in the Homebrew section.

    Anybody else experiencing this? I had the Personal Avator Patch but removed it prior to 1.3.1 (so my SMS app has been like this for a while now).

    Any thoughts would be appreciated.

  2. #2  
    I need help with the install of the Web os can you or some you know help me??
  3. preryan's Avatar
    250 Posts
    Global Posts
    311 Global Posts
    This patch no longer worked for me after the update prior to 1.4. I started using the personal avatar left side patch since then and it still seems to work post-1.4
  4.    #4  
    I tried, again, to load the avatar patches via Preware: neither would install; they gave me IPKG errors. Mayhap I'm SOL.
  5. #5  
    i unstalled it but i cant seem to add a picture. and after installing the signature it dont work and my txt background is dark grey.
  6. #6  
    i cannot seem to add a picture to this app. and now its saying it not avail with my web os version.. any suggestions? or should i just delete it? also if anyone knows is their a way to change icon pic for instant messenger?
  7. #7  
    also which is weird why only certain pics show up on icons for like yahoo when i know that my buddies add and change their pics all the time but only gtalks shows up

Posting Permissions