Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21  
    I just bought my Pixi with 1.4X. Google Maps was hit and miss from the beginning. Now, though, if I get the Google Maps requires an internet connection grey screen, if I start up Sprint Nav and then open Google Maps, Google Maps then works fine. The Sprint Nav program can stay open or be closed. This has worked for me the last 4 times.
  2. vmmatty's Avatar
    5 Posts
    Global Posts
    130 Global Posts
    I just had this problem after having Google Maps work fine with 1.4 (and any other previous update). I noticed at one point that it wanted me to login to my Google account but there wasn't an easy way to do that. So here is what I did.

    1) Launch the web browser and go to any Google mobile site that requires login (I used Google Reader).
    2) Login with your account
    3) Launch Google Maps

    That made it work for me right away. Hopefully this helps some others with the same problem.
  3. #23  
    I used my Pre to log into Google on the Google homepage. Actually, I logged out and then back in. After that, Latitude worked perfectly.
  4. #24  
    Quote Originally Posted by ret2961 View Post
    you have to go to a gmail page and log in again. Just bookmark the gmail page and login and you will be up and running like a champ!
    this is true... Solves my problem anytime the phones cache and history is reset.
    Ps>> you can toggle your accounts (if you have multiples) by signing into a different gmail/google mobile account. The account logged into the browser corresponds to the account that will show up on the latitude portion of gmaps
  5. #25  
    Quote Originally Posted by atl10pnr View Post
    cool8man do like rigatony1 did, log in to your google account on the phone. If signed in already log out and sign back it. It worked for me also.
    holy sh!% this worked for me! I couldn't get google maps to work now for a few days and just by signing in and out of gmail, I'm back up and running! Thanks.
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions