Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. #21  
    Quote Originally Posted by bobwill View Post
    You stated that you installed both at the same time. It has been my experience that you should install Package Manger first and then reboot before you install Preware.
    Tried it; did not work for me. Nice try though.
  2. #22  
    Quote Originally Posted by PDBaby View Post
    Unforunetly after some troubles with some patch that would not be deleted or fixed I had to do the webOS doctor on my Pre. Everything went well and after all I installed the webos 1.4 update. So Iget the latest version of webos quick install 3.02 and try to get preware and the package manager service on my Pre. Everything went well with no errors. Obviously I downladed and installed them both at the same time and restarted the phone and everything. Now all I get when I try to open Preware from my Pre is "The package manager service is not running. DId you remeber to install it? If you did, first try restarting Preware, then try rebooting your phone and not launchig Preware until you have a stable network connection available."

    I tried all of this and I get the same error. Please help
    Try and see if you can install anything from the official app catalog. I had this issue and found that I couldn't download or install anything at no matter the source. I had to do a erase data and apps and then resign into my palm profile. Then reinstalled preware and everything worked as it should.
  3. #23  
    same issue with me
  4. #24  
    how did you re signed in your palm profile?
    Imagina que no hay países no es difícil de hacer nadie por quien matar o morir ni tampoco religión.

    La gente dice que estoy loco al hacer lo que hago.
    Bien, me han dado toda clase de advertencias para salvarme de la ruina.
    Cuando digo que me encuentro bien ellos me miran un poco raro.
Page 2 of 2 FirstFirst 12

Posting Permissions