Results 1 to 4 of 4
  1.    #1  
    Since upgrading to WebOS 1.4, my phone will not send text messages. Technically, I can send text messages without any error messages, but they are not being received by the recipients. I can still receive text messages, though without any issues. Anyone else having this problem? Any thoughts on how to fix it?
  2.    #2  
    Sorry for bumping, but wondering if anyone has had this problem. I see the heat this group is giving people for blaming 1.4 for problems, but my text messaging worked perfectly fine until the update. I've tried restarting and pulling the battery without any luck.
  3. pacha248's Avatar
    63 Posts
    Global Posts
    119 Global Posts
    I had the same thing happen yesterday, I thought I sent the texts but the person said she didn't get them.
  4. Claw's Avatar
    16 Posts
    Global Posts
    19 Global Posts
    I'm having a similar problem but it is only with MMS.

    Non-picture texts are just fine but since the update no one has been able to receive texts from me with pictures.

Posting Permissions