Results 1 to 11 of 11
  1.    #1  
    Unable to access the yahoo messenger for the palm pre someone please help
  2. #2  
    Same here. It's been like that for months and I have yet to see a bug fix for it in any subsequent releases. It seems to not be able to log into the chat server for this purpose.

    The other Yahoo services, mail and calendar seem to be ok with it. I've read that folks have had problems with this in the past but I don't know the current status of this problem.
  3. crewdude's Avatar
    8 Posts
    Global Posts
    10 Global Posts
    I am still having this problem, anyone know of a fix?
  4. #4  
    Both me and my wife have this. It's there but it just refuses to sign in. Very frustrating. I have not found a solution. It apparently works for a lot of people but I'm in the same sad group as you. Sucks because I could use this well for work.
    My shiny new TouchPad apps: Scientific RPN Calculator HD - Screamager HD
  5. #5  
    Blame yahoo. They keep futzing with the protocol. Pidgin breaks with it quite often as well.
    : (){:|:&};:
  6. #6  
    that's weird because I have my yahoo signed in and it has and always worked fine.
  7. RMB175's Avatar
    418 Posts
    Global Posts
    447 Global Posts
    I haven't logged onto the YM! on my Pre for months, but after reading this post, I just tried it.
    I was able to log on, no issues. It just took a few(3-4) mins to completely log on all my IM accounts.
  8. jp99's Avatar
    403 Posts
    Global Posts
    411 Global Posts
    I have this problem occasionally. I re-enter my password manually, and login, and that normally works.

    Once a month or so I have to delete the Yahoo IM account and reinstall it. I also check my other Yahoo items (mail, calendar, contacts) and make sure they are logged in. Sometimes they aren't, and logging in there helps the IM find itself.

    Not ideal by any means, but it's a workaround.
  9. RafRol's Avatar
    544 Posts
    Global Posts
    571 Global Posts
    Just tried it and I logged in OK. It took about a solid minute.

    Try deleting the account and then set it up over again.
    Last edited by RafRol; 08/29/2010 at 10:29 PM.
  10. #10  
    yeah it has been like that for months. This is what I do to login. While my other ims are logged in I go the the accounts section and tap on yahoo then asks for password. I enter the password. Go to messaging app and put all ims to offline. After that put all ims as available and voila all ims login including yahoo. I use fb chat, yahoo, and msn....
  11. #11  
    Honestly, I'm not sure why it would be, but after messing around with a bunch of kernels I had that issue too. When I webOS Doctored it again, it worked.

    Of course, it could just be a coincidence and something else is to blame.

    That being said, Yahoo has never worked anywhere near as well as AIM, and sometimes I'll have to sign on on the PC before it'll let me sign in on the phone again.

Posting Permissions