Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
  1. #21  
    I am having the same issue; no WiFi after WebOS 1.4 update. I have no patches installed and have completely isolated the router (No IP issue, phone appears in the ACL and the MAC address shows up as well, DNS IP is correct too); 3G EVDO over Verizon works fine, but no WiFi. Very confused and disappointed. Lost all my faith with Palm Support when I had to explain to them want an ACL table is in a router!
  2. #22  
    I am insanely sad about this!!!! I have NO browser or internet.....on wifi or EVDO....ugh. This is sooo frustrating. I have NO patches. My lil pre is nice and basic and I like it that way.
  3. #23  
    Quote Originally Posted by Dadawg10175803 View Post
    i cannot remove either here is the message

    ERROR: An error occured while attempting to run /tmp/

    "Check for md5sum in /usr/lib/ipkg/info
    Check for md5sum in /usr/lib/ipkg/info
    The next patch when reversed, would delete the file usr/palm/applications/,
    which does not exist! ignore -r? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored
    the next patch, when reversed, would delete the file usr/palm/applications/,
    which does not exist! Ignore -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored"

    I installed after updating and ran on a mac don't know if either matters but figured it couldn't hurt to ask
    I receive this same error when trying to remove a haptic feedback manager from webos quick install. Have you solved the issue yet?
    Handspring Visor Deluxe - Palm V - Palm Vx - Treo 600 - Treo 650 - Treo 680 - Centro- PRE!!!
  4. #24  
    Just an update; it seems that the problem has to do with encription on my home wireless router. With encription enabeled, WiFi does not work, with encription disabled, WiFi works. I do not (and never did) have the mulit mode patch, this is defently an encription is/sues with the WiFi after the 1.4 update. The problem is that I do not know how to fix it
  5. #25  
    I'm having the same WiFi issue. No patches, no preware still the basic phone out of the box and I can't the wireless to work with my Pre. Netbook, Laptop and game consoles still work fine. Any help would be greatly appreciated, Thanks!
  6. von11's Avatar
    32 Posts
    Global Posts
    48 Global Posts
    If you don't have the multimod patch installed and are having WIFI troubles - it could be related to the type of security you're using. I never used to have any troubles prior to 1.4 and I was using WPA/WPA2 with a passphrase (psk). Right after the 1.4 update I couldn't get any WIFI to work, but it would connect to the network fine. I changed the the security type to WEP with a 128 bit hex encryption and reconnected to the network and it seems to work fine again.

    I had tried forgetting the network previously and readding it, but that didn't seem to make any difference. Changing the authentication type certainly cleared up the problem though! Hope that helps!!
Page 2 of 2 FirstFirst 12

Posting Permissions