Results 1 to 2 of 2
  1.    #1  
    I have just got a Pre of my friend yesterday who wanted some cash it's locked to O2 network UK which is fine as I have an O2 sim. Last night I did a hard delete and when the phone boots up for installation I get language set up English > UK and then I get the timer icon constantly and SOS calls only, thats as far as I can get.

    I have tried reset with the orange button symbol + R which works and resets but I still get suck on the setting language.

    I have downloaded webOS Doc but it fails to find the phone (OSX Mac PPC) So there is no way I can do anything, any ideas and help please.
  2. c_man's Avatar
    392 Posts
    Global Posts
    393 Global Posts
    If your Pre is not recognised then look into thread :

    ...which will then point you to: How To Recover - WebOS Internals which contains steps that will put the Pre into bootloader recovery mode and should allow the PC to recognize your device and proceed with the restore.

Tags for this Thread

Posting Permissions