Results 1 to 6 of 6
  1. c_man's Avatar
    392 Posts
    Global Posts
    393 Global Posts
    Hey all,

    I have tried executing <webosdoctorp100ewwSprint-V104 Act-Disbled.jar> but it won't run as it says I have a newer version of Doctor installed ...anyone know how to get rid of the newer version (I doctored to this year which still must reside on my hard drive)?

    I'm running MacOSX and still kinda new to it ....and in any case I thought the Doctor was a standalone file , hence I'm not sure how to uninstall the 'newer' version!

    For anyone wondering, I would like to install the Sprintv104 version of WebOS and then upgrade to WebOS1.4 OTA because of a 'feature' in WebOS1.4 for EU:

    Any help appreciated...
  2. #2  
    Try removing your battery, holding the volume up key, connecting USB to your Pre and computer, then reinserting the battery. Don't let go of the volume key until the USB icon appears. Then try installing the doctor. (Or whatever version)
    Last edited by TIWizard; 02/28/2010 at 03:55 PM.
    Sprint Palm Pre - WebOS 2.1 > Sprint HTC Arrive
  3. c_man's Avatar
    392 Posts
    Global Posts
    393 Global Posts
    TIWizard, I am not sure how your reply is applicable..??

    Just to be clear, I am not trying to install

    What I described happens before the Doctor attempts to detect my Pre.

    I am prompted with the msg when the doctor tries to install on my hard drive:

    - Double click Doctor <webosdoctorp100ewwSprint-V104 Act-Disbled.jar>
    - Select language
    - Next
    - Confirm Language - Tick
    - Accept License Agreement
    - Next
    - Install Drivers Installer
    - Continue
    - Select Destination of Installation
    - Select my HD
    - "Palm WebOS Drivers cannot be installed on this disk. A newer version of this software already exists on this disk".

    The newer version it refers to must be as I Dcotored to earlier this year. But I do not know how to clean my HD of the files...


    Any ideas?
  4. #4  
    Open Disk Utility,
    Select Macintosh Disk,
    Select "Verify Disk", "Verify Disk Permission" and "Repair Disk Permission", (takes time)
    Reboot your computer
    Try again...
    Palm Prē + Touchstone + iGrip PerfektFit...
  5. c_man's Avatar
    392 Posts
    Global Posts
    393 Global Posts
    Thanks for the suggestion - was it a guess? didnt work - Disk Verification completed fine as did Verify Disk Permissions. No issues. Re booted but still get the same msg as per above screenshots.

    I have also tried booting into Windows (where no Doctor had been previously installed) but the Doctor didnt recognise my Pre. I put the Pre into bootloader mode but still the Doctor did not recognise the Pre and as such I could not hit 'Next' in order to kick off the fresh installation of WebOS.

    Any other help would be appreciated...
  6. c_man's Avatar
    392 Posts
    Global Posts
    393 Global Posts
    Ignore, this worked....d'oh!!:

    Quote Originally Posted by krsmith88 View Post
    I think the installation dialog that you are referring to is the Novaterm Installer. You can just quit out of that and continue. Or at least I could.

Posting Permissions