Results 1 to 15 of 15
  1.    #1  
    I haven't seen anyone else post about this issue, so I wonder if this is just me. When my phone is in sleep on 1.4, the clock does not update, which causes a myriad of problems throughout the device.

    The absolute biggest problem is that any application that relies on the alarm service of webOS (Mail, Calendar, Clock, Backup, and hundreds of 3rd party apps) don't fire when the device is in sleep because the clock does not continute updating, and the app never receives its event to fire.

    For example, I am no longer getting Calendar notifications while the phone is in sleep (or at least been in sleep for longer than 5 minutes). When I turn on my phone, I can visually see the time jump to the current correct time, and then the all of my late calendar notifications fire off at the same time because the time has finally passed.

    This also is an issue with email. Since the email app relies on the alarm service to do it's polling, I am no longer receiving email when the device is in sleep. Like the calendar notifications, when I turn on my phone and the time updates, the email app finally fires off it's polling event and then I receive about 5 late emails.

    Does anyone else experience this on 1.4 or is it just my device? This is a MAJOR issue if it is widespread. I really need to know if it's isolated to just my phone since both off my apps (Dealert and PowerNap) use the alarm service of webOS, and both will not function correctly if the device is not keeping the correct time while in sleep.
    Developer of:

    Discuss my apps in my developer forum
  2. #2  
    I just tried PowerNap, and it seems to work fine even when my Pre (and I) are asleep.
  3. #3  
    never had it happen to me
  4. #4  
    it's just you. My alarms and email went off yesterday and today.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  5. veerar's Avatar
    180 Posts
    Global Posts
    192 Global Posts
    Kev1000000, Do you have any updates on this issue?

    This morning my phone started behaving exactly like you describe it. Missed my 7am wake up call because of this. I finally woke up at 7:40 by myself, check the phone, it says 11pm or something and then it immediately updated to 7:40, the alarm went off, a couple of emails popped up, etc.

    I tried rebooting the phone twice; still no success.

    I have been adding around 15 patches for the browser recently. nothing else is different. Hmmm.
  6. #6  
    Mine did that the other day. All I did was restart the device, and it hasn't happened since...
    Admiration is the furthest emotion away from understanding.

    Lou Holtz loves slurpies!
  7. #7  
    Nope, my phone works every time for alarm. I turn the alarm application on before bed and swipe it away, but it leaves the notification for alarm at the bottom. Maybe try that?

    Also make sure you volume is turned up both on the phone and for media applications (yeah there is two volume bars on the pre). You turn the second volume up after you launch either the music or video application.
  8. #8 I used webosdoctor and that fixed it. Don't know what the cause was. It wasn't govner. It might have been mode switcher. Or something else.
  9. SirW's Avatar
    3 Posts
    Global Posts
    5 Global Posts
    yes, this is happening to me too. The cool thing about is it saves battery big time. I can go 2 days without a charge. Of course, the clock doesn't update until about 5 seconds after you wake it up. So not very practical if you depend on accurate time while it's asleep.
  10. #10  
    I've had this problem before, but it doesn't happen consistently.
  11. veerar's Avatar
    180 Posts
    Global Posts
    192 Global Posts
    Hmm. I tried restart twice with no success.

    I then shut down the phone and kept it aside for 5 mins. After restart, things are back to normal.
  12. #12  
    I had this problem not too long ago. Normal full restarts didn't seem to fix it. Pulled the battery for a minute or so, and everything worked just fine after that.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  13. #13  
    tried the battery pull...time still not updating correctly.

  14. #14  
    I would web doctor it, and start again.
  15.    #15  
    I haven't had this issue on webOS 1.4.5. I would try webOS doctoring to the latest version if you haven't already.
    Developer of:

    Discuss my apps in my developer forum

Posting Permissions