Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21  
    It is definitely the Multi-Mod patch. I had already erased it but actually had to reinstall it and then erase it again. Pulled the battery for a few minutes and now it works fine.
  2. #22  
    definitely the multi mod patch, thanks! is there gona be an update for the patch? i had it before 1.4 and it always worked perfectly for me. i definitely like the browser more with the options to stream or download files.
  3. #23  
    does anyone know what to do when neither preware or WOSQI will remove the MM patch?

    EDIT: visited the doctor. problem solved.
    Last edited by bloodtricution; 02/28/2010 at 04:21 PM.
  4. #24  
    I had this issue last night. I had multimod. I had to visit the Dr.
  5.    #25  
    Quote Originally Posted by thesnowdog View Post
    As for preware, see to get it working again.
    The instructions in that post did the trick, I am once again able to access Preware!!
    My device history:

    - Jim J.

    (On Sprint for many years)
Page 2 of 2 FirstFirst 12

Posting Permissions