Results 1 to 8 of 8
  1.    #1  
    Does anyone know why I am receiving a "Not enough room to install this app" warning when I'm clearly running WebOS 1.4 and have NOT ONE PROGRAM that's not stock on my phone yet???

    I tried installing Facebook for Palm and I got an error stating that this app is too big to install. ***?
    Tomorrow I'll be me again...
  2. #2  
    That happened to me after Doctoring my phone with and then updating to 1.4

    I had to use Doctor 1.4 and now I can download apps again.
  3. #3  
    how much other content is on there? Pic,video,mp3?
    "When there is no more room in hell, the dead will walk the earth"

    PM me your questions, If I cant find an answer, I'll show you who can.
  4. #4  
    Check in device info, how many GB of memory do you have left?
  5. #5  
    I'm having the same problem, haven't tried doctor 1.4 yet though. My phone had next to nothing on it though, not even a whole gb
  6. diggedy's Avatar
    246 Posts
    Global Posts
    248 Global Posts
    I had the same problem after doctoring and updating to 1.4. I had to run a full secure erase and now its fine

    I had 4gb free so it wasnt a space issue
  7. #7  
    I had the same issue. I put the phone in USB mode and displayed hidden files on the PC. Deleted the ".palm" folder. That's where all the apps are stored I suppose. Fixed the problem. Lost all my save games and all app data. Some files in the .palm folder must have gotten currupt with all the updating and and downgrading and doctoring
  8.    #8  
    OMG a lot of you obviously do NOT read an OP's post fully before responding. That's not good.

    Anyway I performed a full device wipe using 1.2.1 Doctor and then upgraded from there. No more problems.

    But seriously people...learn to fully read and understand someone's problem before offering assistance.
    Tomorrow I'll be me again...

Posting Permissions